×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

Merged If you are having problems with Kunena, please read this first

More
9 years 9 months ago - 9 years 9 months ago #461 by draganstojicevic
My problem is solved thanks to your swift answer.
Thank you kindly.

Md Dragan Stojicevic
(my forum on this address) www.simptomi.rs
Last edit: 9 years 9 months ago by draganstojicevic.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #462 by debcampos
Replied by debcampos on topic Edit button not working
Hello, i know this is a very common issue between kunena and rocketheme templates. I am using Kunena 1.7.1 , joomla 1.25 and REFLEX template by rocketheme.

I saw you guys have solved this issue before i can't seem to figure out where to fix my problem on my template.
My "edit profile" / "Upload photos" / and "add new" buttons are flat and not clickable.

Kindly, can you help me?
Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #463 by sozzled
G'day, debcampos, and welcome to Kunena.

Please see msg #1 in this topic. Fairly common problem affecting Rockettheme templates and J! 1.5.x.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #464 by jeffrswope
I have a similar problem.

When I click "edit" (users are allowed to edit their own profiles) it goes to /profile/edit page but it does not allow me to edit anything. The tabs are not buttons at all like they should be. It also takes a good 5-10 seconds before other buttons such as "edit" or "save" become available to actually click. This is on a live site that is hoste at GoDaddy.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 8M

This message contains confidential information

Joomla default template details : yoo_crystal | author: YOOtheme | version: 1.5.11 | creationdate: January 2010

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.1 | creationdate: 2011-11-16

Kunena version detailled: Installed version: 1.7.1 | Build: 5162 | Version name: UnderUret | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: CommunityBuilder 1.2.2

Third-party SEF components: ARTIO JoomSEF: The file doesn't exist sef.xml !

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Attachments:
Last edit: 9 years 9 months ago by jeffrswope. Reason: add server details

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #465 by sozzled
Two things. Community Builder 1.2.2 does not work with Kunena 1.7.1 (or just about anything else); you need to upgrade that component.

Second thing. Please see msg #1 of this topic.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #466 by DiploDicto
I installed Kunena latest version as of now but i cannot see the "edit" button in the frontend profile view. How can i make the edit button visible?


Thanks for help

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #467 by DiploDicto
FIX

Disable

"Build Titles Spans" from advanced tab in your Rockettheme.


Notice that the 1st topic i read 1st when i came here, did not mentioned "edit button" Keywords the "average" user looks for when assessing this issue. Maybe provide a more stzraight forward - readable - text formated 1st post to prevent a flood of questions in the first place.


Cheers

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #468 by xcendrox
Replied by xcendrox on topic unable to edit profile
I have been working on a site for a while, and I was going to use phpBB or smf forums, but I decided to give Kunena a try. So far, I really like it, but as I was playing around i noticed I cant edit my profile.

This message contains confidential information


I did some research and I found a lot of people said it was mootools, so I updated it and still nothing. I am running kunena 1.7 and joomla 1.5.23
Last edit: 9 years 9 months ago by sozzled. Reason: Hide the site login details

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #469 by sozzled
Replied by sozzled on topic Re: unable to edit profile
*** Topic moved from Support category ***

G'day, xcendrox, and welcome to Kunena.

Yes, you have a Mootools library conflict. The answer is not a case of "updating" Mootools. The answer is to eliminate the source of the conflict.

Your website loads the following Javascript libraries:
<script type="text/javascript" src="/kossmotorsports/plugins/system/mtupgrade/mootools.js"></script>
<script type="text/javascript" src="https://hostedforcheap.com/kossmotorsports/components/com_kunena/js/mediaboxadvanced/js/mediaboxAdv.js"></script>
<script type="text/javascript" src="https://hostedforcheap.com/kossmotorsports/components/com_kunena/template/default/js/default-min.js"></script>
.
.
.
<script language="javascript" type="text/javascript" src="/kossmotorsports/templates/racing-club-template/js/mootools.js"></script>
<script language="javascript" type="text/javascript" src="/kossmotorsports/templates/racing-club-template/js/moomenu.js"></script>
The problems you seem to be having are probably caused by the second "mootools.js" library (../templates/racing-club-template/js/mootools.js). It's probably unnecessary. You could try renaming this file to something like "mootools.bad" and see if it fixes your problems.

Next time you post in the Support category, please read the posting guide beforehand (see the forum index ) and include all the information requested.

See msg #1 in this topic.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #470 by kloud


How you see, there is not bbcode bar on my kunena, this is on 1.7.1, in all templates.

I have installed it on Joomla 1.5.25, JA Social template.

At first I installed 1.6.4 kunena, there was same problem and i upgradet it to 1.7.1 but problem was not solved. what i must to do?

Please help me

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.426 seconds