×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

Merged If you are having problems with Kunena, please read this first

More
9 years 9 months ago #451 by draganstojicevic
I am unable to edit my profile.
I am using joomla 1.7 and kunena 1.7 is installed.
All I am getting is edit button with place, gender, birthday and signature, but when I click edit, page reloads with the same content.
What am I doing wrong.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #452 by sozzled
G'day, draganstojicevic, and welcome to Kunena.

There are several possibilities for what might be "wrong". First of all, I suggest that you read msg #1 of If you are having problems with Kunena, please read this first . Although it is unusual for people running J! 1.7 to experience Javascript library conflicts - and these are the main cause of people not being able to edit their user profile - it's not unheard of. The cause is often because template developers do not keep to the standard Joomla core and they implement their own Javascript libraries that clobber the Joomla core Javascript library (Mootools) - and we wish that they didn't do that!

So, the likely explanation is that you have something else installed on your site that's interfering. The link that I referred you to above should help. If it doesn't you may need to post your configuration setting so that we can see what you've got and give you better advice than what I've already done. Good luck.
The following user(s) said Thank You: draganstojicevic

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #453 by iLucato
Hi folks, I have a good news! After thousand hours and months trying to solve I got to find out the issue in my case that was hiding the Boardcode and also I was getting the message "Direct Access to this location is not allowed." when trying to disable the Legacy Mode (tip from Kunena that must be off to work the boardcode). So, I needed to find who wasn't allowing me to disable the legacy mode . I have started a brand new installing of Joomla and all plug-ins, but you won't need to do that! I have followed all tips in the forum to uninstall all non-compatible plug-ins 1.0, and all were uninstalled but I still had the issue in the old site and so on. Well in sum here is the guilt in my case:

I was using Community Builder, and I had installed the plug-in CB Auto Welcome 1.0.1, which caused the message "Direct Access to this location is not allowed." every time I tried to turn off the legacy mode . So, by uninstalling the Community Builder plug-in CB Auto Welcome 1.0.1 I was able to turn off the legacy mode and make the site works with no error message and the Boardcode is showing now!

I hope it can help somebody else that is facing the same issue. ;0)

Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ], J!1.5.25, rhuk_milkyway, CB 1.8.1, AUP 1.5.13, UddeIM 2.5 and Akeeba Backup 3.3.9

EsferaDoBem.com.br | iLucato.com.br | BemDoado.com.br
Last edit: 9 years 9 months ago by iLucato.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #454 by jancic
xillibit,

did you find anything? :S

cheers,
mitja
Last edit: 9 years 9 months ago by jancic.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #455 by Zacharis
I've recently installed Kunena 1.7 in my joomla/virtuemart, so my users in vm are automatically users in kunena but i have a problem when i try to edit my profile the buttons are not working (i press edit and then all the buttons are flat) so i can not edit my profile nor the avatar etc etc. All the other forum is working just fine. Is that a known promblem with a solution?

Thanks a lot

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #456 by sozzled
G'day, Zacharis, and welcome to Kunena.

Please see msg #1 in this topic.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #457 by Matias
Reason for the messy looks is almost always CSS conflicts between component and your main template. If in addition JavaScript doesn't work (popups, dynamic content etc), you have JS issue. If this happens in JomSocial, it is unlikely that it's Kunena issue.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #458 by savelam
Please i need help because i've just installed Kunena but the Profile edit does not work

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #459 by Koen
Replied by Koen on topic can't edit profile
Hello, I can't edit my profile on my site: www.pelletinfo.net:
- can't add info about country...
- can't ad social media
- can't ad avatar

I suppose it is a mootools thing...

I use the latest version of Kunena, joomla and aceSEF on my site. It is a rockettheme template based on the gantry-framework.

Can you help me please?

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #460 by sozzled
G'day, Koen and savelam, and welcome to Kunena.

Please see msg #1 in this topic.

In Koen's case, these problems are most-likely caused by the Rockettheme Gantry settings (but I would not be surprised if your use of AceSEF won't be the cause of a few other problems, too).
Last edit: 9 years 9 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.245 seconds