×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

Merged If you are having problems with Kunena, please read this first

More
9 years 7 months ago - 9 years 7 months ago #471 by kloud
Sorry guys I have forgot to turn on mootools :lol:
Last edit: 9 years 7 months ago by kloud.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #472 by kushal967
i have insatlled Kunena 1.7.1.........

Problem that i am facing is that profile is not getting updated and the links are unclickable.....

please advise me something admin and members of the deveopment team

all the features are properly enabled still the links are not working...

help me out please!!!!!!!!!

www.freecomputer-tips.com/index.php?opti...entrypage&Itemid=102





configuration settings......

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 64M

This message contains confidential information

Joomla default template details : gored_ultra_lernvid.com | author: Juergen Koller | version: 1.4 | creationdate: 21.03.2010

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.1 | creationdate: 2011-11-16

Kunena version detailled: Installed version: 1.7.1 | Build: 5162 | Version name: UnderUret | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Disabled

Modules: None

Last edit: 9 years 7 months ago by kushal967.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #473 by sozzled
G'day, kushal967, and welcome to Kunena.

Please read msg #1 in this topic.

Please also read Legacy mode . We advise you to not enable the System - Legacy plugin in Joomla.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #474 by vishumertiya
Thanx you...it really works :cheer: .
Last edit: 9 years 7 months ago by vishumertiya.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #475 by kushal967
thanxs for the help....

but i have turned off the legacy mode still the problem is persisting.............


and its just with the internet explorer that the Kunena is not working properly only in the profile section..........

plese reply about this

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #476 by raryan
Replied by raryan on topic mootool conflict
i am using jat3 framwork on joomla 1.7.3 and kunena 1.7,
today i installed kunena, everything is OK except when i visit kunena component on my frontpage my menu did'nt work, megamenu is not working on kunena page except this everything work.

i searched this forum and got many related post but none of them helped me,
i will be gratfull if you help me out
thanks

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #477 by sozzled
G'day, kushal967, and welcome to Kunena.

Please read msg #1 in this topic. Although it's unusual for Javascript library conflicts to occur in J! 1.7, it's not impossible nor unheard-of. Talk to the developer of JAT3 framework and ask what solutions they have to resolve the conflicts they've caused with Joomla's Mootools.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #478 by sozzled

please reply about this

I have already replied to you. The answer is found by reading the tips given in msg #1 of this topic. You have a Javascript library conflict and it's something you need to fix.

Your website loads 5 Javascript libraries (when users visit the forum pages); Kunena uses 3 of them. I've seen other problems before with the template that you're using and, I hope you will pardon my bluntness, this is one of the worst templates I've ever laid my eyes on. You can't read anything. I would dump that template and go with something simpler but that's just my personal opinion. Good luck and I hope you figure out what is the problem causing Kunena not to work with that horrible template.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #479 by Amyjoe
Hi there,
Can you please look into my site and tell me why my avatar is not shoing up. thanks

I am not sure whats missing, please help

fishing-sailing-ideas.holidayyachtcharte...dex.php/list-forums/

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #480 by sozzled
G'day, Amyjoe, and welcome to Kunena.

Please see msg #1 in this topic for your answer. I have a fairly strong suspicion that you're running J! 1.5.x and K 1.7.1 and that the reason for your problem lies in the Javascipt libraries installed by both the JoomlArt template (JA Teline iii is a source of many problems for Joomla users) as well as JCE utilities. These things have combined to make Kunena unworkable for you.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.351 seconds