×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question [Merged topic]The great Mootools/Javascript conflict discussion

More
9 years 5 months ago #891 by xillibit
Replied by xillibit on topic Re: Profile Information
Hello,

If you fill others settings (skype, msn, birthdate, gender) the icon corresponding will be showed

I don't provide support by PM, because this can be useful for someone else.
The topic has been locked.
More
9 years 5 months ago - 9 years 5 months ago #892 by Josh07
I just installed Kunena and it looks great with no major problems except that if someone tries to edit/update their profile the tabs on the profile page do not do anything and if someone clicks the edit profile button it works but then then the user account, profile information, avatar, and forum setting tabs don't do anything.

The forum is located at fellowshipchurch.info/fc/forum
I created a dummy account username "test" and password "sample"
If you login with that and try go to the profile page that is where the problem is...
Last edit: 9 years 5 months ago by Josh07.
The topic has been locked.
More
9 years 5 months ago #893 by sozzled
Replied by sozzled on topic Re: Profile Information
G'day, Stephanie, and welcome to Kunena.

Perhaps we have misunderstood your question. Is your question like one of the many that have been asked in [Merged topic]The great Mootools/Javascript conflict discussion ?
The topic has been locked.
More
9 years 5 months ago #894 by sozzled
Looks to me like a conflict with the Mootools Javascript library (probably caused by not loading jQuery in "no-conflict" mode). I haven't seen this exact same condition but there are some symptoms that resemble what we've discussed in [Merged topic]The great Mootools/Javascript conflict discussion ... and that's where I suggest you start searching.
The topic has been locked.
More
9 years 5 months ago #895 by Josh07
Still doesn't seem to work... I have the mootools upgrade plugin enabled also I have it as load as the 1st position, next I have installed the jQuery++ Integrator by tushev.org plugin because it has a feature to enable jquery in "no-conflict" mode. I can also PM my kunena config settings if someone wants...any other suggestions?
The topic has been locked.
More
9 years 5 months ago #896 by Josh07
Here is the configuration file for the site...

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 8M

This message contains confidential information

Joomla default template details : fellowship | author: Josh | version: 1.2 | creationdate: December 2010

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.3 | creationdate: 2011-01-31

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

The topic has been locked.
More
9 years 5 months ago #897 by steffee72
Replied by steffee72 on topic Re: Profile Information
I followed the link and read all the info and looked on the forum. I understand that it is likely a javascript issue and there is likely something conflicting with Kunena, however I am not sure what it is or how to fix it. All the program versions are up to date and mootools is activated. I am using the Kunena template for the forum and just basic template from my site. I am not a web designer by trade so some of the info in the forum seems a bit foreign to me. Any suggestions?

Thanks, Stephanie
The topic has been locked.
More
9 years 5 months ago #898 by sozzled
Thanks, Stephanie. The best suggestion that I can make at this time is for me to merge your topic with the "bigger one" and hope that, by perusing the various hints, tips, clues and advices we have given in the past, that there is some information here that will help you.

Basically, these kinds of problems are not caused by Kunena. These kinds of problems occur because Kunena was added onto a website that already had problems to begin with (or problems lying-in-waiting, ready to demolish other extensions - like Kunena - installed afterwards).
The topic has been locked.
More
9 years 5 months ago #899 by sozzled
You don't have Joomla SEO enabled properly. Please read carefully: Search Engine Optimisation (SEO) guide in the Wiki.
The topic has been locked.
More
9 years 5 months ago #900 by Josh07
I have all the SEO settings the wiki recommends. I have SEF urls on...I have apache_mod rewrite on and I have Add suffix to URLs set to No.

I also tried the page with a very basic .htaccess to make sure there wasn't a rule blocking the edit profile commands.

Here are the .js files running on the edit profile page am I missing something?

<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js"></script>
<script type="text/javascript" src="/fc/plugins/system/jqueryintegrator/jquery.noconflict.js"></script>
<script type="text/javascript" src="/fc/plugins/system/jqueryintegrator/jquery-ui-1.8.6.custom.min.js"></script>
<script type="text/javascript" src="/fc/plugins/system/jqueryintegrator/jquery.tools.min.js"></script>
<script type="text/javascript" src="/fc/includes/js/joomla.javascript.js"></script>
<script type="text/javascript" src="/fc/plugins/system/mtupgrade/mootools.js"></script>
<script type="text/javascript" src=" fellowshipchurch.info/fc/components/com_...ed/js/mediaboxAdv.js ">
<script type="text/javascript" src=" fellowshipchurch.info/fc/components/com_...lt/js/default-min.js ">
<script type="text/javascript" src="/fc/modules/mod_jtshadowbox/shadowbox/shadowbox.js"></script>
<script type="text/javascript" src="/fc/templates/fellowship/js/jquery-1.4.2.js"></script>
<script type="text/javascript" src="/fc/templates/fellowship/js/other.js"></script>
<script type="text/javascript" src="/fc/templates/fellowship/js/fellowship.js"></script>

I am not sure what to try next.
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.227 seconds