×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question [Merged topic]The great Mootools/Javascript conflict discussion

More
9 years 5 months ago #931 by coolnet
The topic has been locked.
More
9 years 5 months ago #932 by Matias
@ SialoS:

You should disable CssJsCompress because of it can cause troubles and it does prevent us from looking what's wrong in your site.
The topic has been locked.
More
9 years 5 months ago #933 by SialoS
I disable cssjscompress.
I also checked if it was my template by changeng it and checked(
by disabling):
Authentication - GMail
all my ads
Meebo bar (it have some java scrpt)

i didnt try this cos i dont know what is it:
<script type="text/javascript" src="/media/system/js/validate.js"></script>
<script type="text/javascript" src="/media/system/js/calendar.js"></script>
<script type="text/javascript" src="/media/system/js/calendar-setup.js"></script>

i think is the media manager but is a component preinstall in joomla!
The topic has been locked.
More
9 years 5 months ago #934 by Matias
Your site redirects me into commercials after being few seconds in it. No idea how to get back..

Here's the error I'm getting:

Browser is not defined
[Break On This Error] var Slimbox=(function(){var U=window,a...ddEvent("domready",Slimbox.scanPage);}

Basicly meaning that something else is loading Mootools before Kunena tries to load MT1.2. Go to Plugins > System - Mootools Upgrade and enable it.
The topic has been locked.
More
9 years 5 months ago #935 by SialoS
redirects you???? ok i disabled my latest banner i hope this is it cos i didnt approve something like that!
I have mootools upgrade enable
The topic has been locked.
More
9 years 5 months ago #936 by Matias
Now redirection is gone.

Your system still uses the old Mootools (you can find this line from HTML source code):
<script type="text/javascript" src="/media/system/js/mootools.js"></script>

Make sure that Mootools upgrade is listed as the first system plugin.
The topic has been locked.
More
9 years 5 months ago #937 by SialoS
mootools upgrade is listed as 0 in order column

we found the problem a big step! thanks Matias!

now for the solution! haha
The topic has been locked.
More
9 years 5 months ago - 9 years 5 months ago #938 by Matias
Mootools upgrade should change the path to the right one, but it doesn't load the actual class.

Something in your site (most likely a plugin) does not obey this and loads the old Mootools instead. Now the question is which one.. Try to disable all custom plugins (starting from System) one by one if that helps you to find the issue.
Last edit: 9 years 5 months ago by Matias.
The topic has been locked.
More
9 years 5 months ago #939 by SialoS
ok!
i solve it but you know how???
I disabled mootools upgrade! this is weired!
but it works
WTF! (sorry for the language)
The topic has been locked.
More
9 years 5 months ago #940 by itcc
I have an issue with bb code and profile edit, I can see the empty tabs in profile, the button for editing the profile is working, but when I click on it, I see all tabs, but nothng to edit!

here's my configuration report:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 48M | Max file upload: 16M

This message contains confidential information

Joomla default template details : jxtc_newspro | author: JXTC | version: 1.0 | creationdate: 1/20/09

Kunena default template details : Example Template | author: Kunena Team | version: 1.6.3 | creationdate: 2011-01-31

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Disabled | JFirePHP: Disabled or not installed | Kunena Discuss: Enabled (Version : 1.6.2) | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.274 seconds