×
Kunena 5.1.6.1 Released - Security Release (09 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.6 [K 5.1.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

K5.1.6.1 is a install update.

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

Merged Before you post your question, read this first

  • sozzled
  • Topic Author
  • Visitor
5 years 6 months ago #241 by sozzled
*** Topics merged ***

G'day, Scott, and welcome to Kunena.

The reason why your BBcode editor toolbar does not appear is because there is some other Javascript library installed in the website that has clobbered Joomla Mootools. The task for you is to isolate this cause and remove the conflict.

The information in msg #1 of this topic will help you.

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #242 by humanorz
Hey :
Bbcode not working on my kunena forums , i read many topics about this but cant find the solution. Profile kunena doesnt works too .

Joomla 2.5
Kunena 2.0.4

K2 installed if the problems comes from this module.

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago - 5 years 4 months ago #243 by xillibit
You have a Javascript conflict. There are many many topics about it on kunena.org. the information in msg #1 of this topic will help. It would help to see your configuration report.

*** Topics merged by moderator ***

I don't provide support by PM, because this can be useful for someone else.
Last edit: 5 years 4 months ago by sozzled. Reason: Merge topics

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #244 by humanorz

xillibit wrote: You have a Javascript conflict. There are many many topics about it on kunena.org. the information in msg #1 of this topic will help. It would help to see your configuration report.

*** Topics merged by moderator ***

How i can get the form report on my joomla ?

Please Log in or Create an account to join the conversation.

  • sozzled
  • Topic Author
  • Visitor
5 years 4 months ago - 5 years 4 months ago #245 by sozzled
Did you read the information contained in the links in msg #1 of this topic? Did you look at the FAQs page (the menu item at the top of this page) or other information on this page that shows you how to provide us with your configuration report and how to go about resolving Javascript library conflict problems?

You have a Javascript library that conflicts with Joomla Mootools. You have a Joomla extension on your site (we do not know what it is and we may never know what it is) that loads some Javascript and this has clobbered Mootools on your site. Kunena needs Mootools to work.
Last edit: 5 years 4 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #246 by humanorz
Solved it , setting the default template again , old templates displays BBCODE message loading. But there are some others issues with k2 and kunena like user profiles , user login , captcha recaptcha ...
And finally chosen the best way , uninstalled k2 and replaced for zoo , and now my site works fine.
Thank you very much Sozzled for the support.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.151 seconds