×
Kunena 5.2.2 released (13 Jan 2021)

The Kunena team has announce the arrival of Kunena 5.2.2 [K 5.2.2] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.2

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

Merged Before you post your question, read this first

More
8 years 1 month ago #161 by Flaton
Hi,

The most weirdest part is that it works perfectly on another site with thesame settings.
When I want to upload an avatar I go to my profile and when I want to click on 'Browse..' it doesnt do anything, you can click a thousand times on it and it goes nowere.

I've looked around for the solution about the processing but just nothing.

Installed version: 2.0.3

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #162 by sozzled
Are you talking about the Choose File button on the Avatar upload tab when you're editing your profile? :dry:

Sounds like a Javascript-related issue to me.
The following user(s) said Thank You: TomasFC

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago - 8 years 1 month ago #163 by AlexRag
Thanks for the reply. I did finally figure out how to solve the issue I was having with not being able to use the "Add New" announcement button.

Your sound advise to investigate the troubleshooting pages of your wiki revealed the answer for me. :)

For the benefit of others the answer for me was indeed related to the use of an older Rocketheme template (Camber).

The answer: Turn OFF "Build Titles Spans" (Template Manager/Advanced).
:woohoo:
Last edit: 8 years 1 month ago by AlexRag.
The following user(s) said Thank You: TomasFC

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago - 8 years 1 month ago #164 by iLucato
Hi folks, I upgraded to K2.0.3 and noticed that when clicking on [-] (toggler) it isn't working. It doesn't contract or expand the box.

I have checked the system - legacy and it is deactivated.

Any idea what can be wrong?

Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ], J!1.5.25, rhuk_milkyway, CB 1.8.1, AUP 1.5.13, UddeIM 2.5 and Akeeba Backup 3.3.9

EsferaDoBem.com.br | iLucato.com.br | BemDoado.com.br
Last edit: 8 years 1 month ago by iLucato.

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #165 by sozzled
*** Topics merged ***

iLucato wrote: Hi folks, I upgraded to K2.0.3 and noticed that when clicking on [-] (toggler) it isn't working. It doesn't contract or expand the box. ... Any idea what can be wrong?

You have a Javascript library conflict with Joomla Mootools. Your problem is mentioned in msg #1 of this topic. The links to the solution for your problem are also in msg #1 of this topic.

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago - 8 years 1 month ago #166 by airsoftcouncil
Until today (the forum is only a few days old) I could edit all profile info and avatars. Now I cannot, in either the default kunena template or the one I have installed. I do not know why.

Edit* Further degradation of function has occurred since first post...I have changed no configuration settings from the time of the report below.

New problems are--- The BBcode editor does not load when replying to a post and the attachment function no longer works. Though a user managed to do that earlier today.
Last edit: 8 years 1 month ago by airsoftcouncil.
The following user(s) said Thank You: soumah

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #167 by sozzled
*** Topics merged ***

Please see msg #1 in this topic; the answers you are looking for are there.
The following user(s) said Thank You: airsoftcouncil

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #168 by AbleGamers
Greetings,

I am running Kunena 2.0.3 on
Apache/2.2.19 (Unix) mod_ssl/2.2.19 OpenSSL/0.9.8e-fips-rhel5
PHP 5.2.17
Joomla 2.5.8

www.ablegamers.com/forums

For a while now the tool bar that lets you pic things like BOLD and UNDERLINE is missing. You can hover over where the blank bar is, and you get the tool tip, but the buttons are missing.

How can I get them back?


Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #169 by sozzled
*** Topics merged ***

Please see msg #1 of this topic for the answer to your problem.

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #170 by Flaton
Yes that is what I mean :o

How come it works on my other website and not this one?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 1.531 seconds