×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

Merged Before you post your question, read this first

More
7 years 8 months ago - 7 years 8 months ago #211 by sozzled

krashek wrote: And not to say, that one of the links is not working: www.kunena.org/docs/Common_causes_of_Moo...29_issues_and_Kunena

Thanks. I corrected the mistake is msg #1 of this topic; try the link now. :)

Common causes of Mootools (Javascript library) issues and Kunena

Javascript and Kunena applies to J! 2.5, too. ;)
Last edit: 7 years 8 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 8 months ago #212 by olivierke777
It works!!! thanks!

Olivier

Please Log in or Create an account to join the conversation.

More
7 years 8 months ago #213 by jacksmith007
Thank you very much for sharing informative tips.

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago - 7 years 7 months ago #214 by gadzooks

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 40M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : gk_music | author: GavickPro | version: 2.9.1 | creationdate: 15 May 2012

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.4 | creationdate: 2013-01-18

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 1.9

Third-party SEF components: None

Plugins: None

Modules: None


Everything works except image links. They show up while the page is loading then go blank, but I can still hover over the place they should be and click on them. They pop up in lightbox just not on post. About 25% they stay after loading.

You can see here: sciencefantasymagazine.com/index.php/for...-odyssey-and-stalker
Last edit: 7 years 7 months ago by gadzooks.

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #215 by rich
Welcome to Kunena!

You're using two light boxes on your page. Please go in backend to "Extensions > Plugins > JCE MediaBox > Popup Options > Exclude Components" and exclude "kunena" (all small letters).

That should help you.
The following user(s) said Thank You: gadzooks

Please Log in or Create an account to join the conversation.

More
7 years 7 months ago #216 by gadzooks
Haaaa Laayyy Luuuu yahhh! Hallelujah! Hallelujah! That did it. Thanks Rich.

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #217 by nanu
Hello everyone,
i hope i post in the right topic, my problem is with the profile users, i cannot edit the user, info and avatar, all i have in the profile is not accesible, i post the report configuration settings and a screenshot to see.
I try everthing from plugins, but nothing happend.

Report Configuration Settings:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 2M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : themza_j15_53 | author: Themza Team | version: 1.0.0 | creationdate: 2010-06-11

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.4 | creationdate: 2013-01-18

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: JomSocial - My Kunena Forum Posts 2.0.4

Modules: None

Attachments:

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #218 by sozzled
*** Topics merged ***

G'day, nanu, and welcome to Kunena.

Thank you for your question and for the detailed explanation of your problem.

I think you will find the answer to your problem by reading msg #1 of this topic.

Most of those old J! 1.5 Themza templates are not usable in J! 1.5.26 and we recommend that you try using a more up-to-date template.
The following user(s) said Thank You: nanu

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago - 7 years 6 months ago #219 by DarKMaSk
Hello friends, I am designing a forum with kunena and I need just this editing toolbar to integrate in Kunena editor. Please help me on how can I do this. The launching of the forum is knocking the door. Please help.
Last edit: 7 years 6 months ago by DarKMaSk. Reason: spelling mistake

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #220 by sozzled
Can you explain what you mean by "this" kind of editing toolbar, please?

What kind of editing toolbar do you now have and what would you like to change it to?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.327 seconds