×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

Merged Before you post your question, read this first

More
8 years 5 months ago #181 by tossapron007
button save profile notworking help me

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago - 8 years 5 months ago #182 by sozzled
*** Topics merged ***

G'day, tossapron007, and welcome to Kunena.

Your problem is caused by a Javascript library conflict between another extension you have installed and Joomla's Mootools. Msg #1 of this topic shows you what you need to do to resolve this issue.
Last edit: 8 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago - 8 years 5 months ago #183 by doc_fbi
Gentlemen
you specifically pulled up!
all to refer to the topic konflikata Java libraries, you write this koponet neposredsvenno for Joomla, and not for other CMS
so please be kind enough to adapt their scripts to work At least with standard modules and templates!

With nasupayuschim new year!
Last edit: 8 years 5 months ago by doc_fbi.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #184 by prophoto
Replied by prophoto on topic bbode buttons not working
The buttons on my BBcode editor don't work, any ideas? They do show up, but the buttons don't do anything. Joomla template is basic, nothing special. Thanks!

This message contains confidential information

Database collation check:

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : REDACTED | author: REDACTED | version: 1.0.0 | creationdate: 2009/21/6

Kunena default template details : REDACTED | author: Kunena Team | version: 1.7.1 | creationdate: 2011-11-16

Kunena version detailed: Kunena 2.0.3 | 2012-11-24 [ Reconciliation ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 1.9 | UddeIM 2.8

Third-party SEF components: None

Plugins: Content - Kunena Discuss 2.0.3

Modules: Kunena Latest 2.0.3

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #185 by Mortti
Replied by Mortti on topic bbode buttons not working
Have you tried to change current Kunena 2.0 template? screencast.com/t/rCscT3fsNu2r

Yours look to be old:
Kunena default template details : REDACTED | author: Kunena Team | version: 1.7.1 | creationdate: 2011-11-16

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #186 by prophoto
Replied by prophoto on topic bbode buttons not working
That was it, thanks.
The following user(s) said Thank You: Mortti

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #187 by Limbless_One
Firstly Hello to all :)

I have installed kunena 2.0.3 forum into a fresh joomla 2.5.8 installation and everything is going smoothly so far except i cant edit my profile or ad a signature or avatar.
tried following the help links above to hopefully find the answer there , but kept getting errors on you're links.
joomla theme i am using is rockettheme / quasar. web site : limbless-one.com
Warning: Spoiler!

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #188 by 9themestore
Hi,

I think, there are two reason to make your problem.

1. Conflict js with js of the template.
2. Js in the kunena template not latest version.

You try to use joomla default template to check problem.

Regards

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #189 by TKtemp
Hi,

1. In your Joomla Template configuration search for option "Build Titles Spans" and disable it
2. If you want to use Kunena Avatars you need to disable "Gravatar Integration" kunena plugin

Hope this helps
The following user(s) said Thank You: olivierke777

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #190 by sozzled
*** Topics merged ***

Limbless_One: as you will see, by looking at a few of the messages posted in this topic, your issue is not isolated to K 2.0.3. Your problem is caused by a Javascript library, loaded by another extension that you have installed on your website, that conflicts with the Joomla Mootools Javascript library that is required for Kunena to work.

TKtemp has provided you with the most likely solution to your problem. For anyone else reading this topic who has a similar problem, please see the solutions recommended in msg #1 of this topic.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.373 seconds