×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× This category is only for reporting defects or problems with Kunena 1.6 test versions with Joomla 1.6. This is NOT a support forum - there is no support for test versions. Users should NOT install K 1.6 alpha or beta test versions on websites with live production data.

Question [Merged topic] J! 1.6 + K 1.6 - How do I restore my Kunena menu?

More
8 years 10 months ago - 8 years 10 months ago #11 by Newkun
Hello thanks for answering.But it was completely same problem with this topic:

www.kunena.org/forum/167-k-16-test-repor...-not-being-displayed

you splitted my posts from there.So when i tried to click report configuration settings i get same error message like in that topic which was posted by nur_afini.I had thought Kunena works with Joomla 1.6 like a charm.Because of i was waiting releasing of joomla 1.6 for a while.And i was shock now cos All my projects are waiting by reason of this problem :( can you suggest me anything for fixing that or can you give a clue whatever that,not important,at least i need something for endeavouring cos I'm sitting here last 2 days without doing anything.At least i need a way...

Thanks you for supporting...
Last edit: 8 years 10 months ago by Newkun.
The topic has been locked.
More
8 years 10 months ago #12 by sozzled

Newkun wrote: Isn't there any solution for this? :( my project is waiting... :(

See the forum announcement:

There have been a number of reports of issues with installing or using K 1.6.2 in Joomla 1.6. Some of these issues are show-stoppers if users are considering Joomla 1.6 to run their production websites. Many of these issues will be fixed in the next maintenance release - K 1.6.3. Please use the K 1.6 test reports category to report issues that you are having with K 1.6.2 and J! 1.6.

I don't know what else to say at this time.
The topic has been locked.
More
8 years 10 months ago #13 by Newkun
thanks for helping and patient...
The topic has been locked.
More
8 years 10 months ago - 8 years 10 months ago #14 by Newkun
First of all ,thanks guys for update .But as far as i can see,the problem is still going on kunena 1.6.3 too.So will we wait 1.6.4 now ? :(
Last edit: 8 years 10 months ago by Newkun.
The topic has been locked.
More
8 years 10 months ago - 8 years 10 months ago #15 by Newkun
I don't know how but kunena menu tabs which are on the top ,appear now with kunena 1.6.3.Probably it was my fault.I'm sorry,anyway thanks guys again.But there is an another problem now.

The tabs are little bit odd,their colors, sizes and writings are too much close each other.And kunena login module 1.6.2 doesn't work good with kunena 1.6.3.I can't see its any links and last online time etc.

I put a screen shot here:

File Attachment:


and its Report Configuration Settings:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 2M

This message contains confidential information

Joomla default template details : beez_20 | author: Angie Radtke | version: 1.6.0 | creationdate: 25 November 2009

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.3 | creationdate: 2011-01-31

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Disabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Enabled (Version : 1.6.2)


Thanks in advance for helping and answering
Last edit: 8 years 10 months ago by Newkun.
The topic has been locked.
More
8 years 10 months ago #16 by fxstein
Guys we are aware of the problem and WANTED to include a fix for it in Kunena 1.6.3

Due to the urgency of fixing a security bug in Kunena 1.6.2 we had no choice but to release it, even though not all Joomla 1.6 related issues have been taken care of. You don't get to wait when a security flaw is being reported.

It is also the reason why we still don't claim full Joomla 1.6 support on our JED listing (no 1.6 icon next to Kunena)

The is at least one bug in Joomla 1.6 that prevents part of the menu system from working properly. It could take until Joomla 1.6.1 and Kunena 1.6.4 for this to get fixed for good. (as long as no other emergency comes along)

We love stars on the Joomla Extension Directory . :-)
The topic has been locked.
More
8 years 10 months ago - 8 years 10 months ago #17 by Newkun
Thank you for answering but i can see the menu tabs now.And i wrote what kinda problems i have now,I'm not sure that you saw my previous post... Can you check it please, maybe its report configuration settings help you for fixing current problems.If it doesn't,I think best way will be going to back joomla 1.5.22 for me.I hadn't imagined joomla 1.6 has got these problems.And due to you said that these problems will fix in kunena 1.6.3 i was keeping my projects wait.I waited release of joomla 1.6 and kunena 1.6.3 too.So i lost over a month.It looks it was a wrong decision now.I waited too much for my projects.So the best way must be going on my projects with joomla 1.5.22.at least it works :) wish i made this decision beforehand.


thank you
Last edit: 8 years 10 months ago by Newkun.
The topic has been locked.
More
8 years 10 months ago #18 by nur_afini
@NewKun: I totally agree with your decision on going back to Joomla 1.5.22 so that at least all your project is not being put on hold or waiting.

@Kunena Team: I am taking this opportunity to say THANK YOU VERY MUCH to Kunena Team because you all had done an excellent job in developing this forum. Despite the problems, bugs, and etc, the support that had been given by your team is way beyond my expectation. Keep up the good work. ;)
The topic has been locked.
More
8 years 10 months ago - 8 years 10 months ago #19 by lassev
I had problems to get Kunena menu visible for my forum.
I´m using Joomla 1.6 and installed Kunena 1.6.3. for it.

Problem solved:
1. At Kunena Control Panel: create a menu if you don´t have it yet
2. At Joomla menu admin: Add a new menu item to ie. main menu
3. "menu item type": choose: Kunena -> Entry page
4. "required menu settings" -> Default menu item -> choose ie. recent topics

Worked :P
Great forum!! Thanks for it and keep up the good work!!

I still have problem to adjust menu taps width and text colour

Attachments:
Last edit: 8 years 10 months ago by lassev.
The following user(s) said Thank You: sozzled, jambzy, weltweites
The topic has been locked.
More
8 years 10 months ago - 8 years 10 months ago #20 by Newkun
thanks mate for explaining but i posted same problem in above...plus kunena login module doesn't work well with this :( so still joomla 1.5.22 is best way for me.Does anyone know that when will joomla 1.6.1 release?Maybe it fixes these problems...
Last edit: 8 years 10 months ago by Newkun.
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.185 seconds