×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

Merged If you are having problems with Kunena, please read this first

More
9 years 8 months ago #511 by onz
Thanks !

for the blind person like me:

Bienvenue, test
Date de la dernière visite: Aujourd'hui

Profil pour test (test) Editer

En ligne
Rang: Fresh Boarder
Date d'enregistrement: Aujourd'hui
Date de la dernière visite: Aujourd'hui
Fuseau horaire: GMT +0:00
Heure locale: 20:10
Consultation du profil: 0
Karma: 0



Localisation: Inconnu
Genre: Homme
Anniversaire: Inconnu



Nooooooo !
SHAME ON ME !
i didn't see the little button ....

thank you very much, but this button "edit" is too discreet ....

it's a tiny button in the left of the blue bar "profil for bugbunny [edit]"


thank you !

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago - 9 years 8 months ago #512 by sozzled
Well, doesn't that beat all! :side: I'm glad that you identified the source of the problem, onz, and I'll resist the temptation to joke that people who use Kunena may need to check with their optometrist first. :laugh:

But seriously, your problem is caused by your Joomla site template. Please read My Joomla site template makes a mess of Kunena . You should be able to make a simple change to improve the readability of the Edit button.
Last edit: 9 years 8 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #513 by kodegaard
Hi, i have a problem with my forum.. Users can't edit profile information/picture or upload files to the forum. It seems to be a problem in IE only.

I have updatet MooTools and activated the MooTools plugin, but it nothing has changed... Please help?? :(


This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 20M

This message contains confidential information

Joomla default template details : braincode-grunge | author: Braincode | version: 1.0.0 | creationdate: September 2010

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.0 | creationdate: 2011-08-29

Kunena version detailled: Installed version: 1.7.0 | Build: 5135 | Version name: Tale | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: UddeIm 2.5

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Disabled | Kunena Search 1.7.0 | Kunena Discuss 1.7.0 | My Kunena Forum Menu 1.7.1 | My Kunena Forum Posts 1.7.1

Modules: Kunena Latest 1.7.1 | Kunena Stats 1.7.0 | Kunena Login 1.7.0 | Kunena Search 1.7.0

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago - 9 years 8 months ago #514 by sozzled
G'day, kodegaard, and welcome to Kunena.

I suggest that you read K 1.6 and K 1.7 Upgrade Guide and that you upgrade to K 1.7.1 first, then upgrade your other Kunena add-ons.

You are also advised to read the advice about legacy mode (search this forum and you will see that Kunena 1.7.x is not tested on systems with the System - Legacy plugin enabled. Legacy mode (or rather, a Joomla extension that relies on this plugin being enabled) may be responsible for your problems. In any event, the problems that you're having are addressed in msg #1 of this topic. You should read that advice and follow the recommendations given there.

Upgrade Joomla to J! 1.5.25 for security reasons, if for no other.
Last edit: 9 years 8 months ago by sozzled.
The following user(s) said Thank You: kodegaard

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #515 by volleyballnews
Replied by volleyballnews on topic Profile problems
I can not change the details of the user profile, avatars and to enter the basic information. What should I do?
thanks
:laugh:

Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #516 by sozzled
G'day, volleyballnews, and welcome to Kunena.

See msg #1 in this topic and follow the advice given in the links. I think the clue lies in the Joomla site template that you're using.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #517 by dafke
Replied by dafke on topic bbcode bar
i know im probebly the 100000000 th guy asking this. but ive been googling and tried just about everything on this site and others.


i use the original template of kunina ive got joomla 1.5.25 version.

the latest kunena version and joomla dark rational template.

and i cant find whats messing with my bb code bar but it just wont show.

the url is www.carp-trips.com if someone could plz check it out i have error mesages on for now.

kindly apreciated

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #518 by dafke
Replied by dafke on topic Re: bbcode bar
btw the tmplate is joomla junkie

grtz david

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #519 by sozzled
You're not the 100000000th person to ask the question, but the answer is still the same.

See msg #1 in this topic and follow the advice given in the links.

I looked at your site and I can see why you are having problems (although I have not narrowed down the specific cause). The problem almost certain to be the fault of the Joomla site template that you've chosen (which seems to require its own customised Javascript libraries) and the Javascript libraries used on your website are interfering with Joomla's Mootools library. The "dark rational" template you are using was built between Nov 2008 and May 2009 and so, you can see, it's well and truly obsolete from a Joomla point of view! I suggest, equipped with the information I have given you, you should also read My Joomla site template makes a mess of Kunena .

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #520 by dafke
Replied by dafke on topic Re: bbcode bar
ok after digging in all template files i found that for some reason the template was setting mootools to 0.

after manualy changing it to 1 everything is working now.

thanks for the help anyway and maybe somone will have gotten somthing out of this one

kind regards david

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.393 seconds