×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Merged If you are having problems with Kunena, please read this first

More
8 years 8 months ago #31 by eycel
ok thanks for your help, I found this thread here which explains in detail my problem exatly, now to see if the solution actually works.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #32 by eycel
ok confirmed and tested, all I had to do in my template was to switch a setting in advanced in templates configuration, it was Build Title Spans which was on, you have to turn that off.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #33 by ashquadir
My Editor toolbar above the Emoticons in the Boardcode in the New Topic form does not appear.

Is there a away to have this show up?

Also, there a way to create hove text for each Topic Icon?

What do each of these icons mean (e.g. the right arrow, what does it mean?)


This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 20M

This message contains confidential information

Joomla default template details : PlanetHop_Template_1 | author: Ash Quadir | version: 1.0 | creationdate: 2011-02-28

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.3 | creationdate: 2011-01-31

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Installed (Version : 1.4) | Jomsocial: Installed (Version : 2.0.5) | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Enabled (Version : 1.6.0-RC1)

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago - 8 years 8 months ago #34 by sozzled

ashquadir wrote: What do each of these icons mean (e.g. the right arrow, what does it mean?)

These icons can mean whatever you would like them to mean.

ashquadir wrote: Is there a way to create hove text for each Topic Icon?

Yes, it's possible to do this but the feature has not yet been included with K 1.6. If you would like this feature to be added to a future version of Kunena, please start a new topic in the Feature Requests category.

ashquadir wrote: My Editor toolbar above the Emoticons in the Boardcode in the New Topic form does not appear. Is there a away to have this show up?

Please see msg #1 in this topic.
Last edit: 8 years 8 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #35 by dcasmr
Hello
My boardcode does not show and I have contacted the template designer as well jomsocial. I have tried to disable many js, however, I have the attached mootools error I don't understand.
Can anyone help me?
I have been trying to solve this for a month now...
Thanks
Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #36 by sozzled
Please see msg #1 in this topic. If, however, you are unable to resolve this issue yourself, we may be able to help (on a fee-for-service basis) if that is agreeable to you.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago - 8 years 8 months ago #37 by ashquadir
My BB Text Editor Options do not Show up in New Topic Form.

It is blank.

How can I get the text editor options to show up?

Please see attachment.
Attachments:
Last edit: 8 years 8 months ago by ashquadir.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #38 by sozzled
Please read msg #1 in this topic. Thank you.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #39 by ashquadir
I did read Posting #1 and also Common causes of Mootools (Javascript library) issues and Kunena.
System - Mootools Upgrade is enabled.
System - SC jQuery is enabled.

Mootools appears to be loading before jQuery and K2. See below.

Problem still does not go away. Any ideas?


<script type="text/javascript" src=" netdna.planethop.com/plugins/system/mtupgrade/mootools.js "></script>
<script type="text/javascript" src=" ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js "></script>

<script type="text/javascript" src=" netdna.planethop.com/media/plg_jblibrary...y/jquery.lazyload.js "></script>
<script type="text/javascript" src=" ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js "></script>
<script type="text/javascript" src=" netdna.planethop.com/plugins/system/scjquery/noconflict.js "></script>
<script type="text/javascript" src=" netdna.planethop.com/media/system/js/modal.js "></script>
<script type="text/javascript" src=" netdna.planethop.com/components/com_k2/js/k2.js "></script>
<script type="text/javascript" src=" netdna.planethop.com/includes/js/joomla.javascript.js "></script>

<script type="text/javascript" src=" netdna.planethop.com/plugins/content/hig...slide-full.packed.js "></script>
<script type="text/javascript" src=" netdna.planethop.com/plugins/content/hig.../easing_equations.js "></script>
<script type="text/javascript" src=" netdna.planethop.com/plugins/content/highslide/swfobject.js "></script>
<script type="text/javascript" src=" netdna.planethop.com/plugins/content/highslide/language/en.js "></script>
<script type="text/javascript" src=" netdna.planethop.com/plugins/content/hig...lide-sitesettings.js "></script>
<script type="text/javascript" src=" netdna.planethop.com/modules/mod_gtranslate/jquery-translate.js "></script>


This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 20M

This message contains confidential information

Joomla default template details : PlanetHop_Template_1 | author: Ash Quadir | version: 1.0 | creationdate: 2011-02-28

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.3 | creationdate: 2011-01-31

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Installed (Version : 1.4) | Jomsocial: Installed (Version : 2.0.5) | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Enabled (Version : 1.6.0-RC1)

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago - 8 years 8 months ago #40 by sozzled
Please see msg #1 in this topic. Everything that we can think of that can clobber Mootools has been put into the Wiki. In fact, with K 1.6.4 there is a new diagnostic feature of Kunena debug mode to help users more.

If, however, you are unable to resolve this issue yourself, we may be able to help (on a fee-for-service basis) if that is agreeable to you.
Last edit: 8 years 8 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.188 seconds