×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Merged If you are having problems with Kunena, please read this first

More
10 years 3 weeks ago #71 by Intellimate
Thanks sozzled. I have that problem solved. But other one is still present. The quote button is still ill visible.

Please Log in or Create an account to join the conversation.

More
10 years 3 weeks ago #72 by sozzled

Thanks sozzled. I have that problem solved. But other one is still present. The quote button is still ill visible.

Different problem; different discussion topic.

Please Log in or Create an account to join the conversation.

More
10 years 3 weeks ago #73 by zicoo
Replied by zicoo on topic Problem with user profile
hello, i have problem with user profile- i can edit it
see (this is before edit):
File Attachment:


end this is when i press edit button:
File Attachment:


please , help me

Please Log in or Create an account to join the conversation.

More
10 years 3 weeks ago #74 by xillibit
Hello,

You have a Mootools issue somewhere : docs.kunena.org/index.php/Common_causes_...29_issues_and_Kunena

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
10 years 3 weeks ago #75 by sozzled
G'day, zicoo, and welcome to Kunena.

Please read msg #1 in this topic. Thank you
The following user(s) said Thank You: johnweathersby

Please Log in or Create an account to join the conversation.

More
10 years 3 weeks ago #76 by johnweathersby
My answer was in link 1. Thanks a Million!

Please Log in or Create an account to join the conversation.

More
10 years 1 week ago - 10 years 1 week ago #77 by remus24
Replied by remus24 on topic Kunena forum problems
Hi,
I have some Kunena forum problems. I've attached two images. In the first img are some tabs (Mesaje neaprobate, Mesaje, Multumesc etc.) that aren't working. Same if I try to modify my profile. There are also some tabs (Cont Utilizator, Informații Profil, Setări Forum) that aren't working.
In the second picture, when I try to create a new post, the flash module in the right doesn't work.
Any ideas? I've also attached the Report Configuration Settings.

Site -> www.mtrailer.ro/forum
user: demo
pass: ab01ab




This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 512M | Max file upload: 64M

This message contains confidential information

Joomla default template details : mtrailer | author: | version: 1.0 | creationdate: 2010-07-18

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.3 | creationdate: 2011-01-31

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Installed (Version : 1.5.13) | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Attachments:
Last edit: 10 years 1 week ago by sozzled. Reason: Reveal K 1.6 configuration report in message

Please Log in or Create an account to join the conversation.

More
10 years 1 week ago #78 by xillibit
Replied by xillibit on topic Re: Kunena forum problems
Hello,

You have an mootools issue somewhere, you will find plenty of topics speaking about this issue

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
10 years 1 week ago #79 by sozzled
G'day, remus24, and welcome to Kunena.

Please read msg #1 in this topic. Thank you.

Please Log in or Create an account to join the conversation.

More
10 years 2 days ago #80 by donkey12
Replied by donkey12 on topic No Kunena Post Buttons
Hi there,
I'm using the latest 1.6.3 version of Kunena and everything seems to be working fine.
But the menu bar above the emoticons keys is empty. No Kunena formatting and link buttons are displayed.
How could I possibly resolve this problem?
With thanks.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.762 seconds