×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

Merged If you are having problems with Kunena, please read this first

More
8 years 5 months ago #21 by mrangelo
but where i can activate this bar? im using kunena 1,6 and i don't have this area, i have just the smileys but not this area of fonts, etc

thanks in advance

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #22 by sozzled
Please read msg #1 in this topic. Thank you.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #23 by deroderuiter
I have some problems using Kunena version 1.6.
  • First of all I don't see the first line in the Boardcode above the smilies.
  • The second problem is that I can't use avatars. I checked the directory with the avatars. It is there. But when I try to add or change an avatar the tab is grey, so it doesn't seem to be activated. In the configuration file everything is filled in correctly.

Other components I use, without any problem, are: Akeeba backup, JCE administration, JComments, JSecure Authentication and Phoca Guestbook

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #24 by xillibit

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: deroderuiter

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #25 by deroderuiter
Thank you very much! Mootools was not activated in my template. After activating everything is ok now!

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #26 by sozzled
Please read msg #1 in this topic. Thank you.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago - 8 years 5 months ago #27 by eycel
I have a disapearing edit button in profile. The button works alright if you click it fast enough but it disapears after so long. I read through the thread "kunena problems with javascrip 93 page thread" but I didnt find any solution and thought maybee someone has one for me.

At first nothing in profile worked, then I turned n mootools in joomla and the basic stuff in profile worked but the edit button disapeers. I have tested on multiple webhosts and it happens on both. I should mention I'm using a rockettheme template zephyr. You can see for your self if you register on my website and try to use the profile, my site is www.crysis2leaked.com . Thanks for any help.


To be more specific, when you hit profile, the normal working page comes up, then a second later it flickers and then the edit disapears and the "Profile for name (name)" turns into "Profile for name (name) Edit" which the edit turns into part of the name and isnt clickable.

Here is my report configuration settings.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 32M | Max file upload: 20M

This message contains confidential information

Joomla default template details : rt_zephyr_j15 | author: RocketTheme, LLC | version: 1.5.0 | creationdate: August 1, 2010

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.3 | creationdate: 2011-01-31

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Installed (Version : 1.5.2.254) | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Last edit: 8 years 5 months ago by eycel.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago - 8 years 5 months ago #28 by sozzled

eycel wrote: I have a disapearing edit button in profile. The button works alright if you click it fast enough but it disapears after so long. I read through the thread "kunena problems with javascrip 93 page thread" but I didnt find any solution and thought maybee someone has one for me.

We summarised the 93-page discussion that you referred to into one message! Please read msg #1 of If you are having problems with K 1.6, please read this first

When I looked through the 930 messages in [Merged topic]The great Mootools/Javascript conflict discussion one of the consistent causes that resulted in people not getting quick responses to their problems (and also one of the causes, I imagine, of people's increasing frustration even though 99.5% of the problems have nothing at all to do with Kunena) is because people did not include their K 1.6 configuration report when they asked for help, either! :whistle:

Yes, rt_zephyr template - known issue - solved by Rockettheme at their website.
Last edit: 8 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago - 8 years 5 months ago #29 by eycel
No links? no additional information?
Last edit: 8 years 5 months ago by eycel.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #30 by sozzled

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.201 seconds