×
Kunena 5.1.12.1 Released - Security release (22 Apr 2019)

The Kunena team has announce the arrival of Kunena 5.1.12.1 [K 5.1.12.1] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a security release.

Merged If you are having problems with Kunena, please read this first

More
8 years 2 months ago #41 by ahken
Clear and concise and it worked for me too!

Thanks :)

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #42 by ashquadir
What is your rate to fix some thing like this?
You may email me directly at This email address is being protected from spambots. You need JavaScript enabled to view it.

Thanks.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Topic Author
  • Visitor
8 years 2 months ago - 8 years 2 months ago #43 by sozzled
See PM

EDIT: Problem solved. User disabled GTranslate module and Kunena then worked.
Last edit: 8 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago - 8 years 2 months ago #44 by gvvampire
Hi there,

Iam using the latest forum but when i try to edit the profile i take the following picture.



There is nothing to edit...!!!


I have also enable the moo plugin and i am using the 1.5.22 joomla.

Could you please inform me what must i do?

Thank you for your time.
Attachments:
Last edit: 8 years 2 months ago by gvvampire.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago - 8 years 2 months ago #45 by pedrox
Kunena 1.6

Not show the options for editing ...

Last edit: 8 years 2 months ago by pedrox.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Topic Author
  • Visitor
8 years 2 months ago - 8 years 2 months ago #46 by sozzled
gvvampire and pedrox: Please see msg #1 in this topic.
Last edit: 8 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #47 by wabrix
Hello!
I'm runnin K 1.6.3 on J!1.6.1
At some point toolbar has gone broken(attacked image showing the issue) and smilies have stoped working, they(smilies) do appear, but are not clickable.
Unfortunately i noticed this issue only now and can't track if this apeared after adding some new modules to the site.
Have tried switching/reseting templates and settings of the site and Kunena to state there was no issue, but no luck up till now :(

tested on FF,Chrome,IE8/9,Opera

my config report on next post below
Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #48 by wabrix
my config report:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 45 seconds | Max execution memory: 96M | Max file upload: 24M

This message contains confidential information

Joomla default template details : beez_20 | author: Angie Radtke | version: 1.6.0 | creationdate: 25 November 2009

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.3 | creationdate: 2011-01-31

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: The file doesn't exist comprofilej.xml ! | Jomsocial: Disabled or not installed | UddeIm: The file doesn't exist uddeim.j15.xml !

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Disabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Enabled (Version : 1.6.2) | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Please Log in or Create an account to join the conversation.

  • sozzled
  • Topic Author
  • Visitor
8 years 2 months ago - 8 years 2 months ago #49 by sozzled
G'day, wabrix, and welcome to Kunena.

Please read msg #1 in this topic. Thank you.
Last edit: 8 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #50 by wabrix
thnx, that fixed it
cheers

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.414 seconds