×
Kunena 5.2.2 released (13 Jan 2021)

The Kunena team has announce the arrival of Kunena 5.2.2 [K 5.2.2] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.2

Question [Merged topic]The great Mootools/Javascript conflict discussion

More
10 years 3 months ago #221 by Matias
Morfei:

Yes, Mootools 1.2 seems to break article editing -- but only in IE (J1.5.20 seems to minor have bug). There are two options to work around it.

1) There is alternative Mootools 1.2 plugin that can be disabled from administration (didn't find it, though)

2) Wait for Kunena 1.6.0 Stable, which does not need to have Mootools Upgrade plugin to be enabled.

Kunena 1.6.0 Stable can detect if the plugin is disabled and load it manually when you're in Kunena. It will not fix issues with other templates/modules/plugins, but it will allow you to install K1.6 into your site and take care of most of the issues. You just need to avoid using incompatible templates, plugins and modules while you're in Kunena.
The following user(s) said Thank You: Morfei
The topic has been locked.
More
10 years 3 months ago #222 by greyhoundxxx
Replied by greyhoundxxx on topic Can do what I want...
don't get them to run...

the toolbar...
:S
The topic has been locked.
More
10 years 3 months ago #223 by xillibit
Replied by xillibit on topic Re: Can do what I want...
Hello,

Can-you please put here your kunena configuration report settings ?

I don't provide support by PM, because this can be useful for someone else.
The topic has been locked.
More
10 years 3 months ago #224 by Blackwane
Hallo,

der BBCode funktionierte bei mir auch nicht.
Meine Problem war dieser Plugin: "System - JCE Utilities 2.2.0"
Ich habe das Plugin Deaktiviert und der BBCode funktioniert.

OF ENGLISCH
bbcode does not work.
My problem was this plugin: "System - JCE Utilities 2.2.0".
I disabled the plugin and BBCode works fine.
Sry, for my English.
I hope I could help.

Best regards

Blackwane
The topic has been locked.
More
10 years 3 months ago - 10 years 2 months ago #225 by dlwatson
Just installed the "Stable" version of Kunena.

The Edit Profile button in the alpha release didn't work for me neither does this stable version. It must be a mootools conflict because when I disable the Mootools Update, the button suddenly works.

Is there somekind of fix for this, or does Kunena 1.6 Stable only really work with Joomla 1.6


Part of the message is hidden for the guests. Please log in or register to see it.
Last edit: 10 years 2 months ago by sozzled. Reason: Merged topic: Changed subject to improve search relevance
The topic has been locked.
More
10 years 3 months ago #226 by Matias
Kunena 1.6.0 is currently working perfectly only in Joomla 1.5.

Kunena doesn't need Mootools Upgrade plugin to be enabled anymore -- it loads it anyway. So enabling or disabling it should have no effect at all. Unless you had enabled another plugin, which was not part of Joomla..

Did you have alpha/beta version installed earlier?
The topic has been locked.
More
10 years 3 months ago - 10 years 3 months ago #227 by OnlineEnglishTeacher


Bold, Italic, Poll Options Etc. Missing After Upgrade - Thank You

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 512M | Max file upload: 128M

Kunena version detailled: Installed version: 1.6.0 | Build: 3620 | Version name: Spika | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Disabled | JFirePHP: Disabled or not installed | Kunena Discuss: Enabled (Version : 2.0 beta) | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed

Modules: Kunena Latest: Enabled (Version : 1.6.0-RC2) | Kunena Stats: Enabled (Version : 1.6.0-RC2) | Kunena Login: Enabled (Version : 1.6.0-RC2)

Last edit: 10 years 3 months ago by OnlineEnglishTeacher.
The topic has been locked.
More
10 years 3 months ago #228 by OnlineEnglishTeacher
I activated "mootools upgrade plugin" as per this post: "www.kunena.com/forum/168-k-16-support/62610-cant-add-a-poll" and still not showing.
The topic has been locked.
More
10 years 3 months ago #229 by Matias
The topic has been locked.
More
10 years 3 months ago #230 by dlwatson
Hmm. Well, when I disable the Mootools Upgrade, the tabs for like Unapproved Post, subscriptions, etc etc disappear. And then Edit Button link suddenly works.

When I enable the upgrade, the tabs work but the edit button link is not longer linkable. It just becomes apart of the profile header and unclickable.

I had the most recent previous version installed right before you release Stable release.

My website uses the Gantry Framework from Rockettheme - not sure if it could be causing a conflict or not.
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.385 seconds