Kunena 6.0.8 Released (17 Jan 2023)

The Kunena team has announce the arrival of Kunena 6.0.8 [K 6.0.8] which is now available for download as a native Joomla extension for J! 4.2.x. This version addresses most of the issues that were discovered in K 6.0 and issues discovered during the development stages of K 6.0.

Question [Merged topic]The great Mootools/Javascript conflict discussion

More
12 years 3 months ago #251 by sozzled
highcivil85: your problem is not new; your problem relates to the "Mootools 1.2.4" issues that we have been discussing in this topic. Please review the information and advice contained in this topic for help for your particular problems. :)
The topic has been locked.
More
12 years 3 months ago #252 by guner
I have posted my solution HERE!..

I hope this helps to solve that problem!..

:) ;) !!!
The topic has been locked.
More
12 years 3 months ago - 12 years 3 months ago #253 by abqdavid
I'm having the * EXACT * SAME * issue. I'm running the Rockettheme Panacea template.
You explained the problem EXACTLY as I'm experiencing.

If you find what the issue is could you please email me the info?
This message contains confidential information


Appreciate it!
Last edit: 12 years 3 months ago by sozzled. Reason: Hide text; user emails should not be publicly displayed
The topic has been locked.
More
12 years 3 months ago #254 by sozzled

abqdavid wrote: I'm having the * EXACT * SAME * issue. I'm running the Rockettheme Panacea template.
You explained the problem EXACTLY as I'm experiencing.

If you find what the issue is could you please email me the info.

No need for us to email you with anything. Please contact Rockettheme with details of your problem and they will provide you with the solution. ;)
The topic has been locked.
More
12 years 3 months ago - 12 years 3 months ago #255 by eloshy
I am not able to change any profile setting even as an Admin. Here is a screen shot

grab.by/6MTP


I tried to access this post, but I am not able to the page is just white.

www.kunena.com/forum/159-k-16-common-que...file-after-upgrading
Last edit: 12 years 3 months ago by sozzled. Reason: Merged topic
The topic has been locked.
More
12 years 3 months ago #256 by sozzled
Thank you. Yes, I've seen this problem before. Yes, we are aware that there is a problem with the message that you referred to; the team has not yet fixed that problem. We are sorry for the inconvenience.

My recollection of the problem that causes the profile edit tabs to "dangle" with nothing shown below them is due to a Javascript conflict issue. That is my recollection. Unfortunately, I wasn't able to locate where I had seen this issue before and how we resolved it. My memory - which is not always 100% reliable - suggests to me that the problem lay in the site template used in that case and, as I also seem to remember, an Artiseer-generated home-grown template came into play. I could be quite wrong on any or all of these scores. One thing is for certain: it's a Javascript conflict issue and that's where you need to start your diagnosis: see Mootools 1.2.4 and BBCode editor / Quick Reply not working (and other JavaScript issues) .

The answer to the problems(s) involves a process; the answer is not "click-this-and-it's-all-solved" neatly-packaged solution ... unfortunately.
The topic has been locked.
More
12 years 3 months ago #257 by Aquasonick
Can anyone make a final conclusion the problem?
The topic has been locked.
More
12 years 3 months ago #258 by sozzled
Yes we can: the final conclusion on the problem is that the problem is not caused by Kunena. We're trying to avoid a finger-pointing exercise here when many people are saying "it's all Kunena's fault". It's no-one's fault, really. The problem is caused by the fact that people have chosen certain Joomla extensions that have introduced their own Javascript libraries and those Javascript libraries clobber Joomla's standard Javascript libraries.

Kunena uses Joomla's standard Javascript libraries.

Kunena needs Javascript to work. If you eliminate Javascript you might as well eliminate Joomla (in fact, Joomla won't work without it, either).

The problem is caused because some Joomla extension developers were unhappy with Joomla's standard Javascript libraries and they developed their own. No problem there. Joomla is open-source, you can do what you want. So, developer A built his own library, developer B built hers, developer C did theirs and so on and so forth. (Once upon a time Kunena had its own modified Javascript libraries, too!) K 1.6.0 uses Joomla's standard Javascript libraries. If other software won't work with Joomla's standard Javascript library that's when some problems may arise; if other software clobbers Joomla's standard Javascript library then that where most of these problems occur.
The following user(s) said Thank You: Azure
The topic has been locked.
More
12 years 3 months ago #259 by Gazimaluke
Replied by Gazimaluke on topic Re: Can't upload files
I still can't upload files and Iv turned of the only thing I can find that uses jQuery and it didn't help at all. There isn't anything else loading when the forum is up. No other modules etc.
The topic has been locked.
More
12 years 3 months ago - 12 years 3 months ago #260 by Zafit0
I get this error in Kunena pages.

Kunena Notice: No menu item assigned. Redirected to /foro (Itemid=214).

BBCodes icons, dosent show, and the tabs of "my profile" dosent work.

Here I put 2 images.

I have K2 installed.

Mootools is enabled.

Kunena 1.5 works in my website, but I like the template of the 1.6...

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 64M

Kunena version detailled: Installed version: 1.6.0 | Build: 3620 | Version name: Spika | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed


PLEASE HELP!!
Attachments:
Last edit: 12 years 3 months ago by Zafit0.
The topic has been locked.
Time to create page: 0.437 seconds