×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Merged User registration and/or general login issues

More
7 years 6 months ago #161 by sozzled
Replied by sozzled on topic Unable to log in
*** Topics merged ***

G'day, rnunn, and welcome to Kunena. Please see msg #2 of this topic for our advice concerning your problem. I hope this helps. :)

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #162 by mortenhy
I just installed Kunena 3 but now all our forum users can not log in to site via Kunena or joomla log in. It says that they can not go to the private sector.

It happend after i upgradet to Kunena 3.

My frontpage on the website is also broken and shows things like tags (it shouldnt).
Forum: www.appsandroid.dk/joomla/forum.html
site: www.appsandroid.dk

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #163 by sozzled
*** Topics merged ***

Please see msg #2 of this topic for our advice concerning your problem. Kunena is not responsible for how users login to your website.

I hope this advice helps. :)

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #164 by originalhandy
When a user requests their password they get the following message.

The following from address failed: This email address is being protected from spambots. You need JavaScript enabled to view it.
Failed sending email.

Joomla sends mail with SMTP and I send out emails regularly (and did a test today) and it works fine except when people try to get their password via the forgot password link in Kunean. Any idea ?

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : wtatest2013 | author: ComputerSolutions.US | version: 1.0 | creationdate: Unknown

Kunena default template details : SD-Aphotic 2.0 | author: SnilloC Designs | version: 2.0 | creationdate: 2012-06-28

Kunena version detailed: Kunena 3.0.3 | 2013-10-20 [ Bifrost ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 2.9

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1

Modules: Kunena Latest 3.0.1 | Kunena Search 3.0.1

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #165 by sozzled
I am not sure if this is a Kunena problem or a Joomla problem. Generally-speaking, Kunena uses whatever Joomla uses to send emails to people who have forgotten their password. This is mentioned in the general advice given in the topic User registration and/or general login issues .

Because Kunena uses whatever Joomla uses to send emails to people who are requesting details of a forgotten password, I am not sure if this is, strictly speaking, a Kunena issue. We are using K 3.0.3 at this website here, too. Have you tried using the feature here at www.kunena.org and what happens when you use it? Does it work here at this website , yes or not? :dry:

If the "password reminder" feature does not work here then you may have found a defect in K 3.0.3. It would be good to know what you discover when you test the feature here at this website. Thanks. :)

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #166 by originalhandy
I fixed this, I dont even know why I posted it here as it was Joomla related. My host ended up changing SMTP settings. You can lock this thread or wahtever.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago - 7 years 5 months ago #167 by sozzled

I fixed this, I don't even know why I posted it here as it was Joomla related. My host ended up changing SMTP settings. You can lock this thread or whatever.

I've merged your question into the bigger topic that addresses one of those situations of "I'm certain it's a Kunena problem (when it's not)" as something to help others. Thanks anyway for your question even if we weren't necesarily much help to you.

Thanks for letting us know (a) what caused the problem and (b) that everything is all working right again. :)
Last edit: 7 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #168 by havocwreaker
Hi, I am having an error where my user cannot log in to the forums via the home page. If they log in with the top menu tab they can access the forums just fine. If not and they try to log in on the forum home page, the screen just refreshes and does nothing. I checked that the Kunena integration plug ins are at the recommended settings. I confirmed that the same problem happens with the default template so it is not a template issue. Please help and thanks in advance!

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 128M | Max file upload: 7M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : rt_alerion | author: RocketTheme, LLC | version: 1.2 | creationdate: Unknown

Kunena default template details : Tigra 3.0 | author: Tigra Team | version: 3.0.1 | creationdate: 2013-06-15

Kunena version detailed: Kunena 3.0.3 | 2013-10-20 [ Bifrost ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: Jomsocial 3.0.5.3

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1 | Content - Kunena Discuss 3.0.1 | JomSocial - Kunena Groups 2.0.3

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Login 3.0.1 | Kunena Search 3.0.1

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #169 by havocwreaker
Sozzled, thank you for pointing me to this thread. I didn't catch it in a search.

I fixed the problem by enabling the Joomla login in the Joomla integration plugin (was disabled) and turned off the Jomsocial login in the Jomsocial integration login.

Thanks again!

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago - 6 years 9 months ago #170 by azidahaka
Hi all, i was wondering if there is a way to avoid manually activating all users, for it requires one to keep a costant eye on the forum subscriptions to avoid people re-registering or complaining due to having to wait to participate in discussions... to give a good service one should have to be online at all times, something out of my hands :/

also the forum uses as default starting tab the "recent topics" one.. is there a way to tell it to just start in the normal forum sections list? found it myself, sorry.

previous problem still remains!
Last edit: 6 years 9 months ago by azidahaka.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.607 seconds