×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Merged User registration and/or general login issues

More
8 years 3 months ago - 8 years 3 months ago #91 by Jiminimonka
Please read here and the rest of the thread How Do I Register New Users To My Website And Where Should They Login To Use My Website?

Please use the Search feature before posting a question that has been asked and answered hundreds of times already.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.
Last edit: 8 years 3 months ago by Jiminimonka.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #92 by bbookser
When a new user tries to register using the Login Box at the top of the Forum, they are getting a 404 error.(see attached image) Does any one know why this may occur?

Thank you
Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #93 by sozzled
You asked the same question earlier and we responded here, in this topic. Please look at our reply to you.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #94 by morris-web
Hi
I installed Kunena.
But I have a problem. When I click on the button CREATE A NEW ACCOUNT I open a page completely blank and empty so I can not create an account. How can I risolevre this problem?

Best regard

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #95 by sozzled
*** Topics merged ***

G'day, morris-web, and welcome to Kunena. Please read msg #2 in this topic.

I do not know, specifically, why the "create a new account" link is not working on your website. The answer to that question, however, lies in what software you are using to provide the means for people to register at your site.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #96 by morris-web
Replied by morris-web on topic account creation
Hi,
I installed Kunena 2.2, but when I click on the button to create an account I get a completely with page and I can not create an account. Why does this happen? Will you help me solve this?

Best regard

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #97 by sozzled

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago - 8 years 2 months ago #98 by Oscarfishlover
I am having a problem with the login section on my website. Basically when people login they are automatically redirected to the "my images" section of the photograph competition software I have installed on my website. I'm using the "Hello Me" module which comes with Jomsocial, it doesn't appear to have any configurations settings which enable you to set the landing page when you login or knock off (please see the screenshot video I made)

Yesterday I tried the Joomla! login module which does have the facility to select landing pages, this didn't work either, it automatically redirects you straight to the "My Images" page.

www.oscarfishlover.com/forum/index


The #1 Oscar Fish website on the net
Joomla! 2.5.14
Kunena 3.0.2
Last edit: 8 years 2 months ago by Oscarfishlover.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago - 8 years 2 months ago #99 by sozzled
*** Topics merged ***

You originally posted you question in the category that deals with the optionally installable extension for Kunena. The video clip you gave, however, is not a demonstration of the Kunena Login module.

The login form on the forum page should employ the same post-processed redirection as the login procedure you've integrated with Kunena.
Last edit: 8 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago - 8 years 2 months ago #100 by Oscarfishlover
I am now using the kunena login form but it still will not work. I have taken a screenshot of the settings I have used. Also, I have created an account for anyone to login to the forum, you will then see what happens



This message contains confidential information


oscarfishlover.com/forum/index

The #1 Oscar Fish website on the net
Joomla! 2.5.14
Kunena 3.0.2
Last edit: 8 years 2 months ago by sozzled. Reason: Hide the site login details

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.261 seconds