×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question [Merged topic] Kunena Notice: Menu item /forum (Itemid=nnn) does not have Kunena Menu

More
10 years 8 months ago #31 by NoMAD
@Matias:
Joomla 1.5.20 + JA-Purity II + Joomla core SEF + Kunena 1.6.1 => problems with menu solved, activated debug, no other messages or Kunena Notices.

THANKS!

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #32 by marcusfive
@Matias:
Thank you!
Now it work!
Joomla 1.5.20 + celebs_plaza + Joomla core SEF + Kunena 1.6.1.
i have sh404, but i have set to not edit sef_exit of kunena, so in this way i think that work only joomla core sef for kunena, if i don't do, there are an error and don't open page of forum.

But why now is all in english? is possible have kunena 1.6.1 also in italian?
i can use this version? or is better if i wait stable version of kunena 1.6.1?

Thank you very much for help!

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #33 by Matias
Good that this worked for you two! It was really hard to find solution that worked in every case I tried.

@ marcusfive:

Italian is missing translations from backend. You can still translate menu items by hand -- just rename items in Kunena Menu as you wish..

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #34 by Matias
Replied by Matias on topic Re: kunena Menu problem
Good. Now just follow instructions in this topic:

www.kunena.com/forum/168-k-16-support/63...it=10&start=20#64053

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #35 by vietphi
where i can find kunena 1.6.1 ?

I had the same problem with this, even this is the first time i installed kunena forum.

I try all the troubleshoot of wiki and @matias but nothing solved. Hope kunena 1.6.1 will be better.

Sorry, my bad in english.

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #36 by fullstackedpoker
I need 1.6.1 also, would it have been that hard to post it publicly and a link to it? :) Thank you for working it out though. I look forward to the solution.

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago - 10 years 8 months ago #37 by Requiem
Update to 1.6.1 DEV not resolve problems. Only error message is not show.
I delete kunena item in main menu, delete Kunena menu. Update to 1.6.1 DEV. Set kunena item in main menu as default. Have error 404 in main page. Then I change kunena item in main menu to show Entrypage. Error 404 is go away and Kunena menu is showed. But when i go to any topic, or any other forum page, Kunena menu not showed.

P.S. sorry for my english :)
Last edit: 10 years 8 months ago by Requiem.

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #38 by Matias
Check your PM.

It's not public yet -- we need to make sure that it works and we have some other issues that we need to fix first as well.

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #39 by Matias
@ Requiem:

Please enable debug mode form Kunena and look if you get any notifications/information that may help you to find the issue.

Your problem sounds like you have issues with your menu, not Kunena itself. Did you change menu item in your main menu to be Entry Page as I told in few messages back?

Please Log in or Create an account to join the conversation.

More
10 years 8 months ago #40 by Oscarfishlover


If you are still having troubles with menu, you should go to your main menu and find your forum item from it. Then change menu type to Kunena: Entry Page and point Default Menu Item to Kunena Menu >> Forum. This will act just like menu alias, except that main menu highlighting is gone (will look into it later). Some menus may get highlight back if you have excactly the same URL/alias for both items.

E.


Okay, to a certain extent, these instructions worked and at least now when I arrive at the forum, I am seeing the forum menu. Unfortunately my excitement was short lived as when I click on a topic such as "welcome to kunena" yet again I am seeing a caution message at the top of the page "kunena menu is messing: no navigation was found..... Well you know the rest.

Also, the forum menu has disappeared again.

We're getting there, but there's no way I am updating my Oscar fish website until I know everything works properly.

The #1 Oscar Fish website on the net
Joomla! 2.5.14
Kunena 3.0.2

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.151 seconds