×
Kunena 6.0.1.1 released (09 Jul 2022)

The Kunena team has announce the arrival of Kunena 6.0.1.1 [K 6.0.1.1] which is now available for download as a native Joomla extension for J! 4.1.x. This version addresses most of the issues that were discovered in K 6.0.1.1 and issues discovered during the development stages of K 6.0

Merged [Merged topic] How do I restore my Kunena menu?

More
10 years 9 months ago #181 by sozzled
The following user(s) said Thank You: perpetuo
The topic has been locked.
More
10 years 9 months ago #182 by perpetuo

sozzled wrote: G'day, perpetuo, and welcome to Kunena.

See How do I restore my Kunena menu?


Thank you,

But I've done it and continue with the same problem.
You can not put a few images with the settings?

Thanks
The topic has been locked.
More
10 years 9 months ago - 10 years 9 months ago #183 by sozzled
Maybe, one day, when I don't have much else to do, I might make a video of how to do this. It takes about 2 minutes. You trash all of your existing Kunena menu items (using the Joomla Menu Manager); you permanently delete everything in the menu trash (assuming you are using J! 1.5) and then you run the Create Menu feature from the Kunena control panel. The only other thing that you might have to do, is to enable the menu item that's created for you in your main menu module. That's about all there is to it.

On the other hand, if you would like me to do this for you, I can (for a very small fee) ... but that's up to you.

This is a Joomla problem; it's not actually a Kunena problem. The solution is to follow the instructions in How do I restore my Kunena menu? or, if that's too difficult for you, pay someone else who knows their way around the Joomla menu system.
Last edit: 10 years 9 months ago by sozzled.
The following user(s) said Thank You: perpetuo
The topic has been locked.
More
10 years 9 months ago #184 by perpetuo
Hi,

Thanks, but I solved the problem.
The topic has been locked.
More
10 years 8 months ago #185 by theopulencegrop
when I click of the forum that's installed on my site. This is the message that appears:

Warning: Using direct link to Kunena component. No suitable menu item found
Can someone suggest how to fix this? Thanks.
The topic has been locked.
More
10 years 8 months ago #186 by Matias
@theopulencegrop: Do you have menu called "Kunena Menu" (or translated version of it)? Do you have all the items published in it? The message comes if Kunena doesn't find suitable menu item.
The topic has been locked.
More
10 years 8 months ago #187 by Savannalife
HI

My forum suddenly lost all its menu tabs at the top of the forum. I tried to regenerate the menu in the configiration settings using the button. This did nothing.

It is giving me the following message: Warning: Using direct link to Kunena component. No suitable menu item found.

My configiration settings:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 20M

This message contains confidential information

Joomla default template details : ja_purity_ii | author: JoomlArt.com | version: 1.0.0 Beta | creationdate: 28 Jan 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.3 | creationdate: 2011-01-31

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Disabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Enabled (Version : 1.6.2) | Kunena Stats: Enabled (Version : 1.6.2) | Kunena Login: Disabled or not installed

The topic has been locked.
More
10 years 8 months ago #188 by sozzled
G'day, Savannalife, and welcome to Kunena.

K 1.6.3 is not supported. Please upgrade to K 1.7.1; please read K 1.6 and K 1.7 Upgrade Guide J! 1.6.1 is not supported - even by Joomla - please upgrade to J! 1.7.3. The Kunena add-on modules that you are using are not supported; you need to upgrade those separately.

As far as your particular problem is concerned, see How do I restore my Kunena menu?
The topic has been locked.
More
10 years 8 months ago #189 by wiseboke
On this page mydomain.com/forum ,the forum menu is missing and on other pages,for example,the profile page,the menu is there.I reinstalled once but not working.It's not theme conflict since I do the same thing on the dev.mydomain.com with the same theme.

Talk about yur shopping experience at shopping forum .
The topic has been locked.
More
10 years 8 months ago #190 by Matias
If your menu is missing from /forum, you need to check that menu item. There are probably two items named Forum: one is in your main menu and another in Kunena menu. Please check that the one in main menu is Menu link pointing to Forum inside Kunena Menu.
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.241 seconds