×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

Solved Editor icons & Preview not working

More
1 year 10 months ago #21 by 810
I will test GODpleasers site tomorrow and look if we can see the issue, its working on k.org.

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #22 by GODpleasers

810 wrote: I will test GODpleasers site tomorrow and look if we can see the issue, its working on k.org.



I got it to work it turns 5.0.4 is missing this bug fix when we downloaded the install file.

github.com/Kunena/Kunena-Forum/pull/4403/files

Come worship Jesus with us..
GOD Speaks internet radio- :-) - Music that employs life, deliverance, & restoration - COMPLETE :-)
godspeaksinternetradio.com/

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #23 by Wild Duck
I tryed to re-download the zip and re-install it but no luck. Still no icons & preview.
@810 if you want an admin account to have a look on my site I can give one too.

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #24 by JorgeMax
Hi again! :cheer:

Continue without emoticons and preview...

Here the report:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 300 seconds | Max execution memory: 512M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : FavouriteDark | author: FavThemes | version: 1.3 | creationdate: February 2014

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.4.1 | creationdate: 2016-11-26

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.0.4.1 | 2016-11-26 [ Dhole ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 5.0.1


This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 300 seconds | Max execution memory: 512M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : FavouriteDark | author: FavThemes | version: 1.3 | creationdate: February 2014

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.4.1 | creationdate: 2016-11-26

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.0.4.1 | 2016-11-26 [ Dhole ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 5.0.1

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #25 by 810
@GODpleasers I think your .htaccess file is outdated. Please rename the .htaccess file, then create new .htaccess file from htaccess.txt.


When I disable the sef suffix, its working. (Joomla global configuration)

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #26 by Wild Duck
Still, I had SEF suffix disabled... the issue persist...

Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #27 by 810
could you create admin account, and send a link. to jelle @kunena.org

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #28 by 810
If you use any sef component, then delete all kunena page items, on the sef component.

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #29 by Wild Duck

810 wrote: If you use any sef component, then delete all kunena page items, on the sef component.


I dont have any SEF component. Email sent.

Thanks

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #30 by 810
@wild duck

looks like me a wrong htaccess file, or bad configured server. Or maybe because that security plugin. I have disable it, but it can also be on then plugin itself, so you need to remove it.

He couldn't get images/js/ joomla user views.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.205 seconds