×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

Solved Editor icons & Preview not working

More
1 year 8 months ago - 1 year 8 months ago #11 by Wild Duck
Same here... I cleared joomla cache (nothing to) and cleared browser cache... nothing changed. I tryed with chrome and firefox... same issue. Here is how it shows...



Ideas about the issue?

Edit: Attached config log

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 600 seconds | Max execution memory: 256M | Max file upload: 256M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : ja_playmag | author: JoomlArt.com | version: 1.1.5 | creationdate: 26 August 2016

Kunena default template details : Crypsisb3 | author: Kunena Team | version: 5.0.4.1 | creationdate: 2016-11-26

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.0.4.1 | 2016-11-26 [ Dhole ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 3.9

Third-party SEF components: None

Plugins: None

Modules: None

Attachments:
Last edit: 1 year 8 months ago by Wild Duck.

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #12 by mikekiy
I have cleared cache and all cached plugins and still no joy :(

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #13 by GODpleasers
Our preview mode is not working either.

Come worship Jesus with us..
GOD Speaks internet radio- :-) - Music that employs life, deliverance, & restoration - COMPLETE :-)
godspeaksinternetradio.com/

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #14 by Wild Duck
No solution?... somebody? anybody?

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #15 by JorgeMax

Wild Duck wrote: No solution?... somebody? anybody?


I ask the same ... There is no solution? Can anyone help us?

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #16 by GODpleasers

810 wrote: After update please clear all cache, also on cloudflare if you use that, or other cache plugins


Did taht several times and no luck with preview mode.

Come worship Jesus with us..
GOD Speaks internet radio- :-) - Music that employs life, deliverance, & restoration - COMPLETE :-)
godspeaksinternetradio.com/

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #17 by rich
I try now 3 days everything which is possible but can't reproduce this error.
Have you tried disable third party plugins? Maybe there are a conflict with a extension or your Joomla template.

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #18 by GODpleasers

rich wrote: I try now 3 days everything which is possible but can't reproduce this error.
Have you tried disable third party plugins? Maybe there are a conflict with a extension or your Joomla template.



Tried on the prostar template and still no preview mode.



I may go back to k 5.0.3 it worked perfectly.

Come worship Jesus with us..
GOD Speaks internet radio- :-) - Music that employs life, deliverance, & restoration - COMPLETE :-)
godspeaksinternetradio.com/
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago - 1 year 8 months ago #19 by GODpleasers
I got it to work it turns 5.0.4 is missing this bug fix when we downloaded the install file.

github.com/Kunena/Kunena-Forum/pull/4403/files

Come worship Jesus with us..
GOD Speaks internet radio- :-) - Music that employs life, deliverance, & restoration - COMPLETE :-)
godspeaksinternetradio.com/
Last edit: 1 year 8 months ago by GODpleasers.
The following user(s) said Thank You: Geni, titchagcreation

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago - 1 year 8 months ago #20 by JorgeMax

rich wrote: I try now 3 days everything which is possible but can't reproduce this error.
Have you tried disable third party plugins? Maybe there are a conflict with a extension or your Joomla template.


Hi rich! :cheer:

Kunena worked fine before updating. Had no problems.

This error appears just in the moment we update to 5.0.4.1.

Third party extensions? I have Joomla "practically clean".

Only have installed JCE, Extplorer, Yendif Video Share and Favourite Template. All this worked with version 5.0.3...

With Protostar template also fails.

By the way, there are 2 emoticons that do not work in this forum [ : ( and ; ) ]
Last edit: 1 year 8 months ago by JorgeMax.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.265 seconds