×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

Merged K 2.0 general menu issues

More
8 years 10 months ago - 8 years 10 months ago #91 by che1974
Hi,

I hope you search for this .. (my english is very bad, i do not need it the last 20 years *lol)





and then ..........



on the same way you can get it on the "Main Menu" ->new Item (Kuena Forum)
i select this way .............

lg
che1974
Attachments:
Last edit: 8 years 10 months ago by che1974.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #92 by theodor
Well this only creates the Kunena menu, I dont see the tabs with the items I m creating above my forum.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago - 8 years 10 months ago #93 by theodor
Well I have read the post here
www.kunena.org/forum/K-2-0-General-Quest...Kunena-Menu?start=60 and finally I made it !!


Following sozzled's instructions, this is how you get the Kunena menu (tabs) working after upgrade:

[assume that the main menu is your default menu]
- menus > main menu. Find your existing link to the Forum in the list of items. Trash it. Empty trash
- components > kunena. Go to Control Panel > Forum Tools > menu manager. Click on Trash Menu (top right) to rebuild the Kunena Menu
- return to menus > main menu. You will find a new link to the Forum that was automatically generated when yu rebuilt the Kunena Menu. It will have a status of 'unpublished' - change this to 'published'.

You should now find that the Kunena menu appears when you go to the Forum from your new main menu link - the missing menu tabs will now be there (I hope!)


Thanks for your screenshots !
Too bad that there is no stick post about this from the moderators.
Last edit: 8 years 10 months ago by theodor.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #94 by mitchell65
I had problems when i upgraded to V.2 on my Xampp localserver and that unfortunately does not appear to be sovable. So I thought I would test on my Wamp localserver. All went well with the upgrade but i have now lost the Kunena menu. Have checked all the detail and there is nothing I can see that has got changed but the menu does not now show. Any ideas please? It seems the upgrade causes some PHP problems, that's what I conclude anyway but I am not good with PHP!
Have a test host site that i could out the site on and give admin access if needed, thanks.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #95 by sozzled
Replied by sozzled on topic Missing Kunena Menu
*** Topics merged ***

Answered in this topic

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago - 8 years 10 months ago #96 by yigitusta9
hello everybody there was a problem with my kunena menu i deleted it and there is no button called create menu in kunena control panel

also there is no plugin position called kunena_menu

here how my panel looks like:
and no module position called kunena_menu:
Last edit: 8 years 10 months ago by yigitusta9.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago - 8 years 10 months ago #97 by sozzled
Replied by sozzled on topic Missing Kunena Menu
*** Topics merged ***

Answered in this topic.

Watch the video:
Last edit: 8 years 10 months ago by sozzled.
The following user(s) said Thank You: Jiminimonka

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago - 8 years 10 months ago #98 by Landi20
how recover the module of menu kunema
i delite for mistake
Last edit: 8 years 10 months ago by sozzled. Reason: split/merge; change subject

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #99 by Lift for Life
Thanks Keith,,, this is exactly what I needed to see.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #100 by François59
Replied by François59 on topic Missing Kunena Menu

*** Topics merged ***

Answered in this topic.

Watch the video:


nice tutorial, but doesn't work with multilingual menus. I have several main menu and I don't have anywhere the automatic entry that I have to publish in your Main Menu.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.767 seconds