×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question [Merged topic] Kunena Notice: Menu item /forum (Itemid=nnn) does not have Kunena Menu

More
9 years 9 months ago - 9 years 9 months ago #91 by Baldcat
this menu thing is driving me insane.. I have tried all of the possible fixes and nothing seems to work.. I have complete delete all the menus, recreated and still nothing..

Kunena Notice: No menu item assigned. Redirected to /forum (Itemid=242).

It is like it gets into a loop or something and just doesn't stop...

I'm using ARTIO SEF with the kunena extension (updated 30th Oct) Could this be the issue ??

my site is www.aussieslivingsimply.com.au
Last edit: 9 years 9 months ago by Baldcat.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #92 by Baldcat
ok so it seems it doen't like ARTIO SEF very much.. In ARTIO I turned off SEF for Kunea and ta da,, all working fine..

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #93 by Baldcat
spoke to soon, though, now I don't have SEO within my forum.......

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #94 by sozzled
Yes. A lot of people have had problems over a very long time with Artio Joom SEF. I'm surprises that this Joomla extension is still giving problems after all of this time, especially since you state that you are using a version that was last updated by that developer dated 30-Oct-2010. The website doesn't mention this information.

For the benefit of other people who may be in your situation, what version of Artio Joom SEF were you trying to use?

Please also read Search Engine Optimization (SEO)
Last edit: 9 years 9 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #95 by willis
Guys can you help me with this error. Thank you!

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #96 by TVGrapevine
Replied by TVGrapevine on topic Linking to the forum?
I see you have your forum linked from an outside menu as follows:

www.kunena.com/forum

The question I have is, I want to have a forum Button on my frontend pointing to the forum and when I checked of course there was no forum folder created....

So if wanted to link to the forum it would be www.tvgrapevine.com/ ?????

I know I am going to feel totally dumb when you provide the answer, but I have been struggling with this for hours and my mind has gone stupid on me!

Sorry guys!
Last edit: 9 years 9 months ago by TVGrapevine.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #97 by haithun
Replied by haithun on topic Linking to the forum?
The "/forum" is just a virtual folder which you can enable by turning on the SEF in Kunena and Joomla!

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #98 by TVGrapevine
Replied by TVGrapevine on topic Linking to the forum?
I am sort of screwed that way I got a joomla with 3000+ articles all having been published non SEF.

Is there a way to run a link from the front end to Kunena without getting this kind of menu error?

Kunena Notice: Menu item /forum (Itemid=90) does not have Kunena Menu.

Generated by this URL

www.tvgrapevine.com/index.php?option=com...at&catid=0&Itemid=90

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #99 by haithun

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago - 9 years 9 months ago #100 by FreeThinker
What seems to be the fuzz with this!? :P

Matias already gave the link to where this is explained:
=> https://docs.kunena.com/index.php/Customised_menus]

It's so easy.....

1. Go to Menu Item Manager: Menus >> Kunena Menu
2. Edit Forum
3. Change Alias

Done! ;)
Last edit: 9 years 9 months ago by FreeThinker.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.140 seconds