×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Merged If you are having problems with Kunena, please read this first

More
10 years 1 month ago #151 by ebcHosting
i disable mootools and all is ok now (i hope)

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #152 by staphin
I have read the issues concerning mootools 1.1+ and kunena and I tried to install (simple overwrite) mootools.js in the joomla system folder which the template uses. I have also enabled mootools upgrade plugin and have tried disabling all modules that I installed to a point that my site no longer contains any module yet the user profile is still unavailable (greyed icons and tabs don't work). I can click Edit button but the first tab has no content and the others are unclickable.

My site is www.nbbcm.org

The following are the configuration settings:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 90 seconds | Max execution memory: 64M | Max file upload: 10M

This message contains confidential information

Joomla default template details : jb_ecolift | author: Anthony Olsen | version: 1.0 | creationdate: June, 2009

Kunena default template details : Example Template | author: Kunena Team | version: 1.6.3 | creationdate: 2011-01-31

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Enabled (Version : 1.6.2) | Kunena Stats: Disabled or not installed | Kunena Login: Enabled (Version : 1.6.2)

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #153 by sozzled
G'day, staphin, and welcome to Kunena.

Please read msg #1 in this topic.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago - 10 years 1 month ago #154 by miro
Like in topic, i have a little 2 problems. First if i use integration with avatars from community builder the editor of profile in forum does'nt work. Like on screen below.



As if that was not enough statistical profile not work. Screen below.



Another my problem is BBCode, that does not work. I mean it works but does not show up above the window edit the post. Screen below.



This is Code from debug:

JDatabaseMySQL::query: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1 SQL=SELECT name FROM jos_users WHERE id =

And this is my config:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 64M

This message contains confidential information

Joomla default template details : rt_meridian_j15 | author: RocketTheme | version: 1.5.1 | creationdate: 02/28/2009

Kunena default template details : InfinityHU | author: PedroHSI | version: 1.6.0 | creationdate: 2010-07-21

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Installed (Version : 1.5.10) | CommunityBuilder: Installed (Version : 1.4) | Jomsocial: Disabled or not installed | UddeIm: Installed (Version : 2.3)

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Enabled (Version : 1.6.2) | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed


Can someone from the team could help me? Thx from advice.

ps. How to enable lightbox in board? :whistle:
Last edit: 10 years 1 month ago by sozzled. Reason: Reveal K 1.6 configuration report in message

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #155 by sozzled
G'day, miro, and welcome to Kunena.

Please read msg #1 in this topic.
The following user(s) said Thank You: miro

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago - 10 years 1 month ago #156 by miro
oh, g'day to you too. Sory if i creat topic in wrong category.
I will read this two articles, maybe that will end my problems. ;)

okay, i'll have mootools 1.2.5, maybe if i delete it, and install 1.2.4 then will work good...

and... still dont work...

I think i find a reason:

Warning: Spoiler!


But i dont know how to fix it...

ps. I have on site older version of mootools and i delete it ;D now i have mootools 1.2.4 and its enable.

Other problems:
Warning: Spoiler!
Last edit: 10 years 1 month ago by miro.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #157 by miro
Oh yeah!!!! I've done it, guys youre great thx for help! :evil:
Ive disable rokbox and rokcandy, then BBCode window above the new post window is visible ;D

I'll check the profile's...

okay work's fine :)

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #158 by Domino
Replied by Domino on topic Can't edit profile
I wonder if someone can help me this is the first time I've uploaded a forum to a website, Everything seems to be working fine but I can't edit profiles my formatting toolbar is also missing

thanks in advance.


This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 50000 seconds | Max execution memory: 90M | Max file upload: 40M

This message contains confidential information

Joomla default template details : february1 | author: ECWebsites | version: | creationdate: 2011-02-23

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.3 | creationdate: 2011-01-31

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Enabled (Version : 1.6.2)

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #159 by thetoast
Replied by thetoast on topic Re: Can't edit profile
This is not the section to request support for Kunena. it is clearly stated in the Description of the section "Please use other categories for support questions."

The correct section would be K 1.6 Support

I'm sure someone will move this to the right section.


Can't tell exactly what the problem is by looking at your Config report.

I going to go out on a limb and say that you have some type to JS (Javascript) error or template error going on that is conflicting with mootools.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #160 by sozzled
*** Topics merged ***

G'day, Domino, and welcome to Kunena.

Please read msg #1 in this topic.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.470 seconds