×
Kunena 5.2.2 released (13 Jan 2021)

The Kunena team has announce the arrival of Kunena 5.2.2 [K 5.2.2] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.2

Merged [Merged topic] How do I restore my Kunena menu?

More
9 years 8 months ago - 9 years 8 months ago #121 by sozzled
(1) Upgrade to K 1.6.4 (to make sure you upgrade your Blue Eagle template to K 1.6.4) and then

(2) use the "trash-burn-build" approach to restoring your Kunena menu. That should work for you. Let us know if you have problems.
Last edit: 9 years 8 months ago by sozzled.
The topic has been locked.
More
9 years 8 months ago #122 by mstephan
I've tried the above steps about 5 times to no avail.

I noticed something on my last reinstall.

It said unable to write entry
and that the forum installed successfully at the same time ?
The topic has been locked.
More
9 years 8 months ago #123 by mstephan
Update: Okay so for some reason my templates still say they are version 1.6.3

Help?
The topic has been locked.
More
9 years 8 months ago #124 by sozzled

mstephan wrote: I noticed something on my last reinstall.

It said unable to write entry and that the forum installed successfully at the same time ?

Please read Securing Kunena . Make sure all your website files/folders are owned by Apache:Apache and that you have set the permissions according to the recommendations in the article I have referred you to. Then please reinstall Kunena.
The topic has been locked.
More
9 years 8 months ago - 9 years 8 months ago #125 by SpencerK
Hi all, firstly I would like to say this is a great extension - being able to integrate a forum into my site is going to help me sell goods, a lot.

I do have one issue though. When accessing the profile section, I cannot locate a link to take me back to the rest of the forum (please see attached image) - I have to click on a menu link Forum to go back. I'm not sure if this is a template issue, or an issue with the forum.

If this is a template issue, is there a way to add a link in the profile section to take me back to my topic selections.


This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 90M | Max file upload: 7M

This message contains confidential information

Joomla default template details : bulks_template_final02 | author: | version: 1.0 | creationdate: 2011-04-18

Kunena default template details : Aphotic II | author: snilloconator | version: 1.6.3 | creationdate: 2010-12-30

Kunena version detailled: Installed version: 1.6.3 | Build: 4344 | Version name: Parlare | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Installed (Version : 2.2.5.964) | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Disabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Attachments:
Last edit: 9 years 8 months ago by SpencerK.
The topic has been locked.
More
9 years 8 months ago #126 by JuggZaPoppiN
So I just recently installed Kunena, and I love the look and feel.
However, one thing I cant find an answer to is how do I get the tabs to show up on the top of the page.
Like the ones on this site. The Index, Recent Topics, New Topic, No Replies, My topics, Profile and search buttons.

Any help on this would be greatly appreciated.

Thank you.
The topic has been locked.
More
9 years 8 months ago #127 by sozzled
Starting with K 1.6.4, for new installations only, the Kunena menu is generated when you install Kunena but it is not published. All that you should have to do is to publish the menu. I hope that helps. :)
The topic has been locked.
More
9 years 7 months ago #128 by blindek
I would like that on my forum the top menu "Index, Recent Topics, New Topic,..." will be always visible. Now it is visible just when I go on the link /forum/index , if I click on any category or post, the top menu dissapear. I would like hav exactly the same as you have on these forum.

Thank you.
The topic has been locked.
More
9 years 7 months ago - 9 years 7 months ago #129 by T77HAS
Replied by T77HAS on topic Kunena Menu not showing
I can't find how to get my top menu showing e.g. Index, Profile, My Topics etc


Attachments:
Last edit: 9 years 7 months ago by T77HAS.
The topic has been locked.
More
9 years 7 months ago #130 by sozzled
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.670 seconds