×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Kunena 1.7: Texte im Internet Explorer 9 gehen verloren (Joomla 1.5.25)

More
8 years 10 months ago - 8 years 10 months ago #1 by rausmade
Hallo zusammen,
seit ein paar Tagen habe ich das Problem dass bei meinem Kunena Forum Texte verloren wenn man den IE9 nutzt. Wenn man Umlaute (ä ü ö) oder Sonderzeichen wie § oder ß im Text einsetzt wird der Text ab genau diesem Punkt abgeschnitten. Hier ein Beispiel was passiert:

Folgenden Text habe ich im IE9 eingegeben:


Nach Klick auf Absenden steht dann folgendes im Forum:


- Joomla 1.5.25
- Kunena 1.7
- Mit dem Firefox tritt dieser Fehler nicht auf
- Das Backend funktioniert mit dem IE9 und Firefox einwandfrei

Jemand eine Idee wie man dieses Problem lösen kann?

Konfigurationsbericht:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 8M

This message contains confidential information

Joomla default template details : namibia | author: Christoph Aeschlimann | version: 1.5.01 | creationdate: 26 Mai 2008

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.0 | creationdate: 2011-08-29

Kunena version detailled: Installed version: 1.7.0 | Build: 5135 | Version name: Tale | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Last edit: 8 years 10 months ago by rausmade.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #2 by rich
Herzlich willkommen rausmade!

Was hattest du mit deinem Konfigurationsbericht gemacht? Ich musste diesen löschen, da ansonsten dein Beitrag nicht richtig dargestellt wird.
Würdest du diesen bitte noch einmal senden?

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #3 by rausmade
Den Bericht hatte ich als Zitat eingefügt; mein Fehler. Hoffe jetzt passt es besser!

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago - 8 years 10 months ago #4 by rich

rausmade wrote: Den Bericht hatte ich als Zitat eingefügt; mein Fehler. Hoffe jetzt passt es besser!

Der Bericht ist immer noch nicht vollständig, aber es lässt sich schon etwas darauf erkennen. Du benutzt ein altes Joomla Template und weiters läuft bei dir der Legacy Modus. Das lässt mich vermuten, dass bei dir auch noch andere ältere Software im Einsatz ist. Der Legacy Modus war nie für Dauereinsatz gedacht, diesen gab es nur, damit die Entwickler etwas mehr Zeit hatten, ihre Erweiterungen an joomla 1.5 anzupassen.
Du solltest deine Seite mal auf einen aktuellen Stand bringen.

Versuche mal auf das joomla Standard Template rhuk_milkyway umzuschalten, ich denke, dass damit der Fehler weg sein dürfte.
Last edit: 8 years 10 months ago by rich.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago - 8 years 10 months ago #5 by rausmade
Hi, der Bericht ist der den die Komponente im Joomla-Backend ausspuckt. Ich mache den Legacy Modus morgen mal aus und teste dann ob der Fehler noch kommt mit neuerem Template! Mein genannter Fehler tritt erst seit ca. 2 Wochen auf; vorher gab es keine Probleme mit dem IE. Ich glaube daher irgendwie nicht dass es an deinen genannten Punkten liegt; werde es aber trotzdem ausprobieren!
Last edit: 8 years 10 months ago by rausmade.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago - 8 years 9 months ago #6 by rausmade
Hallo zusammen,
ich bin gerade erst wieder dazu gekommen an der Seite was zu tun:

- Legacy Mode ist nun aus
- Joomla und Kunena auf dem aktuellen Stand
- Ich benutze ein aktuelles Template

Fazit: Der Fehler besteht weiterhin!

Anbei der Bericht - falls er nicht vollständig ist sagt mir bitte was ich tun kann. Ich mache hier nur copy/paste des Konfigurationsberichts:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 8M

This message contains confidential information

Joomla default template details : ja_purity | author: JoomlArt.com | version: 1.2.0 | creationdate: 12/26/07

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.0 | creationdate: 2011-08-29

Kunena version detailled: Installed version: 1.7.0 | Build: 5135 | Version name: Tale | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Last edit: 8 years 9 months ago by rausmade.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #7 by rich
hm.. mache bitte mal ein Upgrade zu Kunena 1.7.1. Vielleicht ändert sich etwas. Wenn danach der Fehler weiterhin besteht, muss ich mal nachfragen.
Achja, dein Konf-Bericht ist jetzt in Ordnung. :)
The following user(s) said Thank You: rausmade

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago - 8 years 9 months ago #8 by rausmade
Hilft leider auch nicht... Da es ein internes Forum ist kann ich gerne mal einen User anlegen und die Zugangsdaten per PN senden wenn sich das mal jemand "live" anschauen möchte!

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 8M

This message contains confidential information

Joomla default template details : ja_purity | author: JoomlArt.com | version: 1.2.0 | creationdate: 12/26/07

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.1 | creationdate: 2011-11-16

Kunena version detailled: Installed version: 1.7.1 | Build: 5162 | Version name: UnderUret | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Last edit: 8 years 9 months ago by rausmade.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #9 by rich
Leider kann ich es nicht testen, da ich Ubuntu als Betriebssystem verwende und somit keinen IE habe. Aber vielleicht findet sich jemand zum testen.
Tritt dieser Fehler nur beim Lesen mit dem IE auf, oder fehlt der Rest des Beitrages danach komplett (auch bei anderen Browsern), wenn dieser mit dem IE geschrieben wurde?

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #10 by rich
Ich habe herausgefunden, dass du anscheinend nicht der Einzige bist, bei dem der IE9 Probleme mit den Umlauten hat.
Es dürfte am IE liegen.
windows-7-board.de/f37/problem-mit-umlau...t-explorer-9-a-3362/

Noch mehr Ergebnisse:
www.google.com/search?q=ie9+und+umlaute&...&channel=fs&oe=utf-8

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.152 seconds