×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics contains old discussions (generally more than one year ago or based on circumstances that subsequently changed) or topics resolved in other ways. Topics moved into this category are closed from further discussion.

Merged Kunena for J! 3.0

More
7 years 1 month ago #1 by ymages
Kunena for J! 3.0 was created by ymages
Hello

any chance to see soon a version of Kunena for Joomla 3.0 and its new HTML5 responsive design template?

thank you
The topic has been locked.
More
7 years 1 month ago #2 by Jiminimonka
Replied by Jiminimonka on topic Kunena for J! 3.0
Please read - Kunena Roadmap

Please read the FAQ.
Only one question per topic.
Search before you ask a question.
The topic has been locked.
More
7 years 1 month ago - 7 years 1 month ago #3 by ymages
Replied by ymages on topic Kunena for J! 3.0
September 2012 Joomla 3.0 released K 3.0 beta public release :whistle:

is it already possible to get a trial version ?

thank you
Last edit: 7 years 1 month ago by ymages.
The topic has been locked.
More
7 years 1 month ago #4 by Jiminimonka
Replied by Jiminimonka on topic Kunena for J! 3.0
At the moment it is not. As many developers still have to work on upgrading their modules and plugins there is no rush to get any active websites running Joomla 3.0 as yet.

www.joomla.org/announcements/release-new...-3-0-0-released.html

The standard-term releases are designed for users who need access to the new features. Most users with existing 2.5.x sites will not want to update to version 3.0. Users creating new sites can use either version 2.5 or 3.0, depending on which best suits their needs. Please consider the availability of third-party templates and extensions when deciding which Joomla version to use. Also, if you decide to use version 3.0, please be aware that you will need to update your site every six months (to 3.1, 3.2, and so on) until version 3.5 is available. These updates are expected to be simple and backwards compatible.


Please read the FAQ.
Only one question per topic.
Search before you ask a question.
The topic has been locked.
More
7 years 1 month ago #5 by ymages
Replied by ymages on topic Kunena for J! 3.0
yes for Joomla I know , but I have to do a website only for a forum , no needs for other components and akeeba backup and admintools are already available for J3
The topic has been locked.
More
7 years 1 month ago #6 by sozzled
Replied by sozzled on topic Kunena for J! 3.0
K 3.0 (with or without any new template) is not ready at this time. We encourage everyone to subscribe to the category Official Announcements And News About Kunena and then you will be informed, by email, when the new J! 3.0 compatible version of Kunena is available. B)
The following user(s) said Thank You: ymages
The topic has been locked.
More
7 years 1 month ago #7 by ymages
Replied by ymages on topic Kunena for J! 3.0
thanks :-)
The topic has been locked.
More
7 years 1 month ago #8 by myale
Replied by myale on topic Kunena for J! 3.0
hello there,

i was hoping i can get a quick response to this, I am testing joomla 3 for my main site (have J2.5 now) i was hoping that the CURRENT Version of Kunera would properly work and install on Joomla 3.0 until a new version is updated

i enjoy the forum boards and appreciate all the work the team has put into this

THANKS
Mark
The topic has been locked.
More
7 years 1 month ago - 7 years 1 month ago #9 by sozzled
Replied by sozzled on topic Kunena for J! 3.0
*** Topics merged ***

I would also like to add that we have updated our K 2.0 Technical Requirements document. K 2.x will not work with J! 3.0.
Last edit: 7 years 1 month ago by sozzled.
The topic has been locked.
More
7 years 1 month ago #10 by Sabby
Replied by Sabby on topic Kunena for J! 3.0
Not sure if this is the correct location for this post but I was wondering if anyone has attempted to get this to work on Joomla 3.x.
I have recently updated my Joomla site and to my dismay, realized Kunena was the only module I had not compatible. I am currently looking over the errors and trying to fix them one at a time and was wondering if anyone else has tried this. One if my bigger problems I have ran into is that the JParameter class is no longer in 3, instead Joomla has a new class called JForm that I am trying to figure out how to get to work. Anyways, just checking to see if anyone else has tried this.
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.211 seconds