×
Blue Eagle 1.5.2 Released (11 Dec 2018)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

Idea Kunena roadmap 2012

  • sozzled
  • Topic Author
  • Visitor
6 years 10 months ago - 6 years 3 months ago #1 by sozzled
Kunena roadmap 2012 was created by sozzled

The following table oulines the roadmap for the Kunena Project for 2012.

The timings given in the following table are appoximate and subject to change depending on availability of people who have given their time voluntarily to make Kunena the best web forum component for Joomla.

 

 JOOMLAKUNENA
March 2012   K 2.0 beta public release
April 2012 Joomla 1.5 reaches end-of-life  
May 2012   K 2.0 public stable release.  This will also be the last version that offers compatibility with J! 1.5 and J! 2.5
August 2012   K 1.7 reaches end-of-life and support will cease for that series
September 2012 Joomla 3.0 released K 3.0 beta public releas
November 2012   K 3.0 public stable release.  It is likely that K 2.0 will not work with J! 3.0
January 2013   K 2.0 reaches end-of-life and support will cease for that series.

Importantly, following the release of K 1.7.0 last year, no support will be offered for installations running K 1.6.x or any add-ons (including third-party templates) written for K 1.6. Over the coming months, topics that discussed these older, outdated versions will be systematically archived from the forum and locked. We understand that, for some people, the task of upgrading software will be difficult but these decisions have been taken in the interests of the vast majority of users who want to move forward and keep up-to-date as Kunena moves forward in line with ongoing activities occurring within the Joomla community as a whole.

Equally importantly, people are encouraged to read the technical requirements article in the Wiki and to begin the process now of upgrading to J! 1.5.25 (including the removal of any J! 1.0 extensions that require the use of "legacy mode") or to migrate to J! 2.5 before support for older versions of Joomla disappears.

Last edit: 6 years 3 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.079 seconds