×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Merged If you are having problems with Kunena, please read this first

More
10 years 1 month ago - 10 years 1 month ago #161 by treybraid
using joomla 1.5.22 and kunena 1.6.3 on a local install... when i create an account to access the forum--if i click on profile tab i am unable to edit it... nothing is there when i choose edit... and the tabs dont work either am i missing something... module or plugin that also needs to be installed...

are there certain settings i need to enable so the profile can be editted...first time using kunene...

thanks
trey
Last edit: 10 years 1 month ago by treybraid.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #162 by cocali
Replied by cocali on topic System - Mootools Upgrade
I'm using Kunena 1.6.2 and Rapid Receipes.

Because System - Mootools Upgrade is in conflict with rapid receipes component, i want to desactivate this plugin.

Kunena gave me the following message:

* Kunena: You have a plug-in that uses MooTools 1.1 or a custom version of JHTMLBehavior.
* Many features, including Quick Reply and the BBCode editor, may be broken.
* Please enable the System - MooTools Upgrade plug-in.



Please HELP. Can I use Kunena 1.6.2 without System - Mootools Upgrade ???

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #163 by 810
Replied by 810 on topic Re: System - Mootools Upgrade
No, you must enable mootools upgrade. also please update to kunena 1.6.4

regards 810

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #164 by 810
Please enable Mootools upgrade plugin.

regards 810

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #165 by treybraid
that blows out about 3 installed modules... any other options available...

trey

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #166 by treybraid
that dsnt do a thing...

trey

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #167 by sozzled
*** Topics merged ***

G'day, treybraid, and welcome to Kunena.

The answer to your Kunena problems is found in msg #1 of this topic.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #168 by levalencia
I have the forum here

www.trancefamilybelgium.be

I have a facebook integration module to login, when a user clicks on the loginname, it goes to the profile page, but the EDIT button is not clickable.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #169 by sozzled
Please read the posting guidelines printed at the top of this page. Please include all relevant information so that you may get help faster. Thank you.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #170 by levalencia
this is the report

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 8M

This message contains confidential information

Joomla default template details : rt_hybrid_j16 | author: RocketTheme, LLC | version: 1.6.0 | creationdate: March 18, 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.4 | creationdate: 2011-05-07

Kunena version detailled: Installed version: 1.6.4 | Build: 4832 | Version name: Kerkrade | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.340 seconds