Kunena 6.0.8 Released (17 Jan 2023)

The Kunena team has announce the arrival of Kunena 6.0.8 [K 6.0.8] which is now available for download as a native Joomla extension for J! 4.2.x. This version addresses most of the issues that were discovered in K 6.0 and issues discovered during the development stages of K 6.0.

This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Merged "This webpage has a redirect loop"

More
12 years 2 months ago #91 by 810
Hello,
which language are you using in the backend, try english and install kunena
regards 810

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago #92 by none
I'm using on WAMP just English. I mean just English language has been installed with Joomla installation.

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago - 12 years 2 months ago #93 by sozzled

none wrote: I tested my live site with Joomla default beez template. Same loop problem.
And now I've just fresly installed a new Joomla 1.5.22 on WAMP 2.0 on my Windows XP with Joomla default rhuk_milkyway template.
SAME PROBLEM! Redirection loop! Default Joomla htaccess, Joomla SEO options (all 3) are ON.

Wrong, wrong, wrong, wrong ... the file is not called htaccess. The file is called DOT-htaccess.

WAMP proves nothing. What happens when you try this on a real, web-hosted test website? WAMP introduces a whole new set of problems.
Last edit: 12 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago #94 by 810
just did a fresh install, it works great.

try this htacces

just extract to you root dir
Attachments:

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago #95 by none
Not wrong! .htaccess of course! Come on! Im not that basic user! :laugh: I haven't tried it so far. I've just finished with uploading of new Joomla to my server and meantime I was testing on WAMP. WAMP in my opinion proves something. Can't be hosting company problem, or template problem or migration problem. Maybe PHP settings problem, but I still can't get it why Kunena 1.6.1 would need different platform. Im going to write the result of the live site test.

Regards,
Imre

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago #96 by none
Your htaccess file has been tested on WAMP. Same loop problem. :(

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago #97 by 810
ok, then its a php bug, Can you update Wamp?

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago #98 by 810
try to change
PHP environment: Max execution time: 300 seconds

you have 30 sec

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago - 12 years 2 months ago #99 by sozzled
I stand by my earlier statement: WAMP proves nothing. WAMP may have limited benefit in evaluating if a site is feasible (in other words, experimenting with different design ideas) but it does not establish a site's viability (in other words, proving that the ideas will actually work) unless you intend to run your production needs from a WAMP server ... and who is ever going to do that? Furthermore, there are so many different versions of WAMP in existence today, running different versions of PHP, that diagnosing and rectifying WAMP problems becomes as big a job as trying to develop your new website.

At some point in time, users need to establish that their website will run in the real world on a real web-hosted website. WAMP is OK up to a point.
Last edit: 12 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago - 12 years 2 months ago #100 by none
Ok.. Max execution time has been changed. Nothing happened. :( Same problem. (Of course I restarted WAMP. :))
Now I will set up in next 15 minutes my another live site with its domain name and I will send both of you the Joomla password and user names.

Regards,
Imre
Last edit: 12 years 2 months ago by none.

Please Log in or Create an account to join the conversation.

Time to create page: 0.417 seconds