×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Merged All users have Administrator privileges

More
9 years 2 weeks ago #81 by Matias
Did you set all users as administrators in the backend? In the upper right corner there's Options > Permissions. Those are administrator permissions.

Please Log in or Create an account to join the conversation.

More
9 years 2 weeks ago #82 by xpatman
Yeah that may no difference... a friend go into the data base to fix it

I will try and find out what they did

Please Log in or Create an account to join the conversation.

More
9 years 2 weeks ago #83 by Matias
Can you make a screen shot of those access permissions? Because of it's the only way to make user (group) as administrator in Kunena.

Please Log in or Create an account to join the conversation.

More
9 years 2 weeks ago - 9 years 2 weeks ago #84 by LTCreations
I've read a LOT of the forum topics on this issue and nothing has been resolved publicly. I've seen resolutions for "some" situations, but not for "all".
I created a new user group, Community, to use instead of Registered and can't figure out why all new users appear as Admin.

RESOLVED!
I spent the last 9 hours on this and finally found the problem.

The next time someone posts that ALL the permissions are correct, have them go back and check - until they find what they missed.

I spent all day looking at other users instead of looking at myself - Admin. I had, for whatever reason that seemed logical at the time, assigned myself to Community.

It wasn't until I was ready to give up and start fresh tomorrow that I noticed myself assigned to 2 user groups.
I changed that so I was only the Super Admin, as I'm supposed to be, and Kunena new users are now able to register through Akeeba and be assigned to Community, "and" have their Rank: Fresh Boarder assigned.

Yes, it was in permissions. But it was not what one would think causing the problem. It was the Admin being assigned to 2 groups. You'd think I would have noticed that in less than 9 hours.

Thanks guys!
Last edit: 9 years 2 weeks ago by LTCreations. Reason: Figured it out

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago - 8 years 11 months ago #85 by easyfund
Hey there - running Kunena 2.0.1 | 2012-07-07 and new users coming into Forum as "Administrator" - despite Joomla profile showing "registered" - I thought it might have been a cookie issue as I was logged in to the admin in another Firefox window - so I launched an IE pane and same same - new user created via standard login interface and shows as RED - admin...

Any ideas...

PMd site admin details if you can take a peek...

Peace

chirp chirp - anybody home? This is a fairly big deal as all new members into the site - setup now to come in a "registered" for some reason get promoted to administrators in Kunena - issue in that they get all privileges - editing - delete etc. If not resolved I will need to find another BB/Forum to do the trick - hopefully it is something I have overlooked in the config setting. Any help from the
community is appreciated.


SOLVED ISSUE Turns out it was a simple CONFIG setting under the control panel "options" interface - "registered" user were coming in as administrators in to Kunena - and for the life of me ai cound not find out why. Well it was a simple one click solution. Deny privledges to edit the component details within the options dialog. Watch this quick video I made to see how:

screencast.com/t/58aZ0IcmwdS

Peace
Last edit: 8 years 11 months ago by easyfund. Reason: solved problem

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #86 by xpatman
Replied by xpatman on topic too many Administrators
I have just upgraded from joomla 1-5 to 2-5 but everyone is an Administrator all the site configs are set to Registered

any ideas

Cheers

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 32M | Max file upload: 30M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : yoububble | author: Youjoomla LLC | version: 1.0 | creationdate: 02-18-2012

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.2 | creationdate: 2012-09-02

Kunena version detailed: Kunena 2.0.2 | 2012-09-02 [ Botschafter ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: AlphaUserPoints 1.7.4 | CommunityBuilder 1.8.1 | UddeIM 2.8

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 2.0.2 | Kunena Stats 2.0.2

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #87 by sozzled

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #88 by amerial
This is a fresh install. I haven't changed anything other than the template. For some reason all users are being shown as administrators. In the backend it is not showing them as administrators. I'm not sure how to fix this issue.

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #89 by sozzled
*** Topics merged ***

G'day, amerial, and welcome to Kunena. This is not a Kunena problem (or defect); the issue arises because of the way you have setup Joomla. This topic contains information that will help you.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #90 by wildplanet
For some reason, I have STICKY and MODERATE buttons on my forum, and even regular users (not admins) can see and operate those buttons! Very confused because I thought those would be for admins only. Why would a regular forum user have the ability to moderate posts? How can I remove the buttons from the front end of my forum completely? We are trying to clean up the look of the front end. Thanks in advance

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.397 seconds