×
Kunena 5.2 RC 1 Released (25 Oct 2020)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Merged All users have Administrator privileges

More
9 years 3 months ago - 7 years 5 months ago #1 by domats
Hi,

I have à problem with the ranks
When a user créate a account and post a message, he appear like administrator with only 1 message
I have verified in configuration , i have créate à rank level
"Posteur neophyte " with nb messages = 1
i have delete the rank administrator

but kunena continue to show new member with the level "administrator"

Could you help me ??

Stephane
Last edit: 7 years 5 months ago by sozzled. Reason: Changed subject to improve relevance for search purposes

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #2 by 810
please change the

Fresh Boarder Special:No Minimum Post Count: 0

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago - 9 years 3 months ago #3 by onajar
Hello,

I've checked in my USER settings and I've checked in my Kunenea components settings to make sure the users aren't set to ADMIN, but every new user that signs up has the right to "Delete Topic", "Moderate" and so on in my forums.

You can see that every user has the title "Administrator" on my forums page The user "David Nguyen" should not be an ADMIN, but you can see from this link it shows he is....

www.mmastarz.com/forum/13-i-just-pulled-...ing-series-4-d-to-15

Any help would be greatly appreciated. I want to set it so that only 1 admin can add, delete and moderate posts...
Last edit: 9 years 3 months ago by onajar.

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #4 by sozzled
Check Global Configuration » Server » User Settings » New User Registration Type
The following user(s) said Thank You: onajar

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #5 by onajar

sozzled wrote: Check Global Configuration » Server » User Settings » New User Registration Type


I can't find user settings the way you described it. Here's a screenshot.
Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #6 by sozzled
It's a little different in J! 1.6. ;)

Go to User Manager, click Options (top right of page) and then change the setting Component » New Registration Group = - Registered

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #7 by onajar
Once I click "Options" on the top right corner of the page I get this pop up (see attachment)...

I can' find "New Registration Group" anywhere.

Thanks.
Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #8 by sozzled
(1) Navigate to Users » User Manager and then click Options
(2) Then go to the Component tab.

If you cannot see this Component tab, it may depend on what account you are using. I tested this on J! 1.6.3 with a Super Administrator account. What version of Joomla are you using?

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #9 by onajar
Thanks for your patience.

This is how it's currently set...
Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago - 9 years 3 months ago #10 by sozzled
Hmmm ... odd :unsure:. Can we see your K 1.6 configuration report, please?
Last edit: 9 years 3 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.330 seconds