×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Merged All users have Administrator privileges

More
7 years 3 months ago - 5 years 4 months ago #1 by domats
Hi,

I have à problem with the ranks
When a user créate a account and post a message, he appear like administrator with only 1 message
I have verified in configuration , i have créate à rank level
"Posteur neophyte " with nb messages = 1
i have delete the rank administrator

but kunena continue to show new member with the level "administrator"

Could you help me ??

Stephane
Last edit: 5 years 4 months ago by . Reason: Changed subject to improve relevance for search purposes

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #2 by 810
please change the

Fresh Boarder Special:No Minimum Post Count: 0

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago - 7 years 3 months ago #3 by onajar
Hello,

I've checked in my USER settings and I've checked in my Kunenea components settings to make sure the users aren't set to ADMIN, but every new user that signs up has the right to "Delete Topic", "Moderate" and so on in my forums.

You can see that every user has the title "Administrator" on my forums page The user "David Nguyen" should not be an ADMIN, but you can see from this link it shows he is....

www.mmastarz.com/forum/13-i-just-pulled-...ing-series-4-d-to-15

Any help would be greatly appreciated. I want to set it so that only 1 admin can add, delete and moderate posts...
Last edit: 7 years 3 months ago by onajar.

Please Log in or Create an account to join the conversation.

  • Visitor
7 years 3 months ago #4 by
Check Global Configuration » Server » User Settings » New User Registration Type

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #5 by onajar

sozzled wrote: Check Global Configuration » Server » User Settings » New User Registration Type


I can't find user settings the way you described it. Here's a screenshot.
Attachments:

Please Log in or Create an account to join the conversation.

  • Visitor
7 years 3 months ago #6 by
It's a little different in J! 1.6. ;)

Go to User Manager, click Options (top right of page) and then change the setting Component » New Registration Group = - Registered

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #7 by onajar
Once I click "Options" on the top right corner of the page I get this pop up (see attachment)...

I can' find "New Registration Group" anywhere.

Thanks.
Attachments:

Please Log in or Create an account to join the conversation.

  • Visitor
7 years 3 months ago #8 by
(1) Navigate to Users » User Manager and then click Options
(2) Then go to the Component tab.

If you cannot see this Component tab, it may depend on what account you are using. I tested this on J! 1.6.3 with a Super Administrator account. What version of Joomla are you using?

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #9 by onajar
Thanks for your patience.

This is how it's currently set...
Attachments:

Please Log in or Create an account to join the conversation.

  • Visitor
7 years 3 months ago - 7 years 3 months ago #10 by
Hmmm ... odd :unsure:. Can we see your K 1.6 configuration report, please?
Last edit: 7 years 3 months ago by .

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.222 seconds