Kunena 6.0.8 Released (17 Jan 2023)

The Kunena team has announce the arrival of Kunena 6.0.8 [K 6.0.8] which is now available for download as a native Joomla extension for J! 4.2.x. This version addresses most of the issues that were discovered in K 6.0 and issues discovered during the development stages of K 6.0.

Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Content - Kunena Discuss

More
4 months 3 weeks ago #11 by Christophg
Replied by Christophg on topic Content - Kunena Discuss
Hello there ... Hey, thanks guys for hanging in there with me. I'm not capable of messing with code, per your example. I either could not find the RC-1 release yesterday or I was staring right at it. Just downloaded and enabled it. It seems to work perfectly ... DAMN, I'm a happy camper. this plugin is so slick, there are no words for it. It integrates seamlessly between Articles and Kunena from either direction and also within EasySocial. Believe me, my looking elsewhere would have only been a temporary solution. I have been using Kunena since it was first published, I think. It has always been solid and consistently stable. Whatever help I did need in the past, and now, people were always quick to jump on it and respond with solutions.

BIG THANKS ... Christoph
The following user(s) said Thank You: xillibit

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago - 4 months 3 weeks ago #12 by Christophg
Replied by Christophg on topic Content - Kunena Discuss
Hello ...
Now that I have worked the Discuss Plugin, I noticed the following in the process:
1. I use Discuss, integrated with Joomla Article and Stack-Ideas EasySocial (V-4.0.11).
2. I create a Joomla article and Publish
3. A Stream is created in EasySocial stating "The Angler Posted A New Article"
4. Another Stream is created in EasySocial stating "The Angler created a new forum post in All Article Discussions"

However, under that Stream, a code string shows. I have included an attachment. I assume that this occurs with the Discuss Plugin"?

Thanks ... Christoph

 
Last edit: 4 months 3 weeks ago by Christophg.

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #13 by xillibit
Replied by xillibit on topic Content - Kunena Discuss
Hello,

This language string is used in Kunena to render a Joomla! article from bbcode. I need to look why it does that

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
4 months 3 weeks ago #14 by Christophg
Replied by Christophg on topic Content - Kunena Discuss
Hello ...
Any further information on this Code String issue? Thanks.

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #15 by Christophg
Replied by Christophg on topic Content - Kunena Discuss
Hello ...
I assume you're a very busy guy and appreciate all the dedication and work you put into this forum. Any chance of giving me an indication when you might have time to give this a further look or resolution? Thanks ...

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #16 by xillibit
Replied by xillibit on topic Content - Kunena Discuss
Hello,

I didn't have the time to look at it before, i will try look today

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: Christophg

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #17 by xillibit
Replied by xillibit on topic Content - Kunena Discuss
I have just made some try, but how do-you get this string "COM_KUNENA_LIB_BBCODE_ARTICLE_MORE" :

 

?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago - 4 months 2 weeks ago #18 by Christophg
Replied by Christophg on topic Content - Kunena Discuss
Hello ...

Thanks for getting right back with me. Below is the step by step process of what happens. I hope it is clear.
In the Joomla article, I add "Read More" Place holder. The Code String appears only if the "Read More" Place Holder is added into the article.

#1.
I create a Joomla article and publish it.
A stream on EasySocial is created, stating the Article has been created.
All is good.


#2
I create a Discuss Comment (Reply) directly on the Joomla Article.
A stream is created on the EasySocial Stream, stating I created a Reply.
Discuss Plugin is set to create Kunena Topic on First Reply.
A Topic is created in Kunena Category.
All is good.


#3
Another Stream is created on EasySocial simultaneously with Stream #2.
With stream #3 the Code String appears.
Last edit: 4 months 2 weeks ago by Christophg.

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #19 by ruud
Replied by ruud on topic Content - Kunena Discuss
Hi Christophg,
just to make sure:
- the #1 article doesn't have a readmore?
- the #3 article does have a readmore?
- the untranslated language string is displayed on easysocial and not on kunena?

@xillibit
If the above is the case the I think (I do not use easysocial) that easysocial is directly calling the 'DoArticle' function in the KunenaBBCodeLibrary but it isn't loading the language files for com_kunena (as an extension by default only loads it's own language files)
If that is correct, this should either be fixed in easysocial, or in KunenaBBCodeLibrary (loading language files for Kunena)
If it should be fixed in KunenaBBCode then this fix should be implemented in all Kunena library files that can be invoked directly by other extensions

sharing = caring

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #20 by Christophg
Replied by Christophg on topic Content - Kunena Discuss
Hello Ruud ...

All 3 attachments are regarding the same article, not 3 separate articles.
All 3 attachments appear in the EasySocial Stream.
Attachment #1 does include the "Read More" as indicated. All is good.
Attachment #3 displays the code string.

As a Note: The only reason I add the "Read More" Place Holder in the Joomla Article is so that the whole article does not appear in the Kunena Forum Topic. Without it, the Kunena Discuss "Content in first Post: Introduction" setting does not take effect.
 

Thanks, Christoph

Please Log in or Create an account to join the conversation.

Time to create page: 0.336 seconds