- Posts: 15
- Thank you received: 0
Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released
The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0
Solved After the installation of Kunena 6.2.1 to J4.4. no searching and expanding works
Thanks a lot for your tips on how to fix that.
M007.file
Please Log in or Create an account to join the conversation.
- Posts: 12291
- Thank you received: 2538
Important! Always create a backup before you make any changes to your website!
Please Log in or Create an account to join the conversation.
Please note that when I checked if Kunena is working properly, there were 4 items related to topics and categories. So I clicked to Delete Items next to each of them. On attempt to display Recent Topics, there are now 0 topics (as they were deleted). But when I hit "New Topic". the error 403 Forbidden error appears although I am a member of the Access Level as advised in Kunena. Would it be better to use Joomla Groups instead of Access Levels, so manually created people can use the board, including creating their own topics?
Thanks,
M007.file
Please Log in or Create an account to join the conversation.
- Posts: 12291
- Thank you received: 2538
Either you have an error with the access levels, or again with the menu items.But when I hit "New Topic". the error 403 Forbidden error appears although I am a member of the Access Level as advised in Kunena.
Do you also need different user groups for the users you have created? docs.kunena.org/en/faq/categories-only-for-certain-user-groupsWould it be better to use Joomla Groups instead of Access Levels, so manually created people can use the board, including creating their own topics?
Important! Always create a backup before you make any changes to your website!
Please Log in or Create an account to join the conversation.
Thanks for your assistance.
Please Log in or Create an account to join the conversation.
Did you clear the cache in the Joomla sidepanel under "System" and "Maintenance"?
Do "Database" and "Global Sharing" have a green check mark?
Are all registered users activated in the Kunena Forum Dashboard under "Users"?
gindi
Please Log in or Create an account to join the conversation.