Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released

The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0

Solved After the installation of Kunena 6.2.1 to J4.4. no searching and expanding works

More
2 years 9 months ago #229986 by M007.file
I see, but as it is shown in the image attached, this is not the case, because in category named " Diskuse členů SVJ Krškova 783 a 784 " is one Topic (it can be seen in the other image placed over the index screenshot). If this has something to do with the translation, how can I disable displaying "No topics" or fix that on the Index page?

Thanks a lot for your tips on how to fix that.
M007.file

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #229990 by rich
Go to Kunena -> Tools in the backend and make the statistics count.

Important! Always create a backup before you make any changes to your website!

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago - 2 years 9 months ago #229992 by M007.file
OK, I did. (If it was meant like Tools/Recount Kunena Statistics). Unfortunately, there is no progress.

Please note that when I checked if Kunena is working properly, there were 4 items related to topics and categories. So I clicked to Delete Items next to each of them. On attempt to display Recent Topics, there are now 0 topics (as they were deleted). But when I hit "New Topic". the error 403 Forbidden error appears although I am a member of the Access Level as advised in Kunena. Would it be better to use Joomla Groups instead of Access Levels, so manually created people can use the board, including creating their own topics?

Thanks,
M007.file
Last edit: 2 years 9 months ago by M007.file.

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #229995 by rich

But when I hit "New Topic". the error 403 Forbidden error appears although I am a member of the Access Level as advised in Kunena.

Either you have an error with the access levels, or again with the menu items.

Would it be better to use Joomla Groups instead of Access Levels, so manually created people can use the board, including creating their own topics?

Do you also need different user groups for the users you have created? docs.kunena.org/en/faq/categories-only-for-certain-user-groups

Important! Always create a backup before you make any changes to your website!

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #229997 by M007.file
OK, I deleted Access Level, except for the Main category other already created, where was Access set to Registered and my custom-created Joomla Group. Still no luck. Can you please point me yet, where the issue might be? Still, I see there are 403 errors in an attempt to create a new topic. I really need to make it functional. If this cannot be set, I will probably start seek for some other solution, that is working.

Thanks for your assistance.

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #229999 by Gindi
Did you clear the browser cache after making the changes?
Did you clear the cache in the Joomla sidepanel under "System" and "Maintenance"?
Do "Database" and "Global Sharing" have a green check mark?
Are all registered users activated in the Kunena Forum Dashboard under "Users"?

gindi
 

Please Log in or Create an account to join the conversation.

Time to create page: 0.283 seconds