×
Kunena 5.1.13 Released (21 Jul 2019)

The Kunena team has announce the arrival of Kunena 5.1.13 [K 5.1.13] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question Slow execution of open, search and reply after move to 5.1.12.1

More
3 weeks 6 days ago - 3 weeks 6 days ago #11 by djb
I have just upgraded to 5.1.13.1 and verified that my problem of slow loading pages containing images persists.

For the page: www.angloboerwar.com/forum/2-introductio...-imperial-volunteers

5.1.12.1: Time to create page: 35.746 seconds
5.1.13.1: Time to create page: 35.724 seconds

Almost identical.
Last edit: 3 weeks 6 days ago by djb.

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #12 by ssh
Please change this setting temporary, just to see the difference in load time:
Backend->Kunena Forum->Configuration->Frontend->Messages Per Page = 1

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago - 3 weeks 3 days ago #13 by djb
ssh,

That does make a difference to page loading time so a good interim fix. Thank you.

It reduces the load by approximately 50% for that page

Time to create page: 15.463 seconds
Last edit: 3 weeks 3 days ago by djb.

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #14 by djb
I was approached by a coder who wanted to charge me for 2 hours work to resolve the issue in 5.1.12.1 and 5.1.13.1.
If this person is confident they can resolve the error, does the Kunena team think it is that straightforward?

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #15 by ssh
Before paying to someone, I would recommend to point your nameservers to cloudflare, to discard any network / bandwith issue related to your current hosting provider.

Because as you may already know, most of users using kunena don't have this problem.

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #16 by djb
ssh,

I am convinced that the source of my problem lies in changes made in 5.1.12.1 because I have did not have this issued on any prior version of Kunena and there have been no other change to my site other than the update of Joomla.

Non-Kunena pages on my site that contain many more images than appear in the Kunena posts are performing as normal. For example this page: www.angloboerwar.com/photo-gallery/1989-medal-gallery

Please Log in or Create an account to join the conversation.

More
1 week 6 days ago - 1 week 6 days ago #17 by djb
I have failed to make any progress in resolving this issue.

One aspect I note is with regard to caching. Caching is enabled in the Kunena settings with a 3 minutes duration. If I open a page including graphics, it can take 20 seconds to load. If I immediately refresh the page, it takes the same time to reload. When I look at the cached files in System | Clear cache, Kunena is listed but with zero files cached.

Should I expect the number of Kunena files in the cache to be greater than zero? If so, can you suggest why no files appear to be caching please?
Last edit: 1 week 6 days ago by djb.

Please Log in or Create an account to join the conversation.

More
1 week 3 days ago #18 by 810
try to turn off auto smart linking feature. its on the bbcode config tab.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.127 seconds