×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

Solved Ebay widget not working

More
1 year 3 weeks ago #11 by rich
Replied by rich on topic Ebay widget not working

Is it possible to downgrade to earlier versions of Kunena, just to test?

If you had previously a older version of the K5.0 serie it should not be a problem. github.com/Kunena/Kunena-Forum/releases

But before you downgrade the forum, try this: Install Blue Eagle again, then go to Blue Eagle -> (tab) bbCode -> Choose Show Ebay button = No and save it. Now switch back to Show Ebay button = Yes and save it again. Empty the cache and check your frontpage.

Please Log in or Create an account to join the conversation.

More
1 year 3 weeks ago #12 by larbut
Replied by larbut on topic Ebay widget not working

rich wrote: ..., try this: Install Blue Eagle again, then go to Blue Eagle -> (tab) bbCode -> Choose Show Ebay button = No and save it. Now switch back to Show Ebay button = Yes and save it again. Empty the cache and check your frontpage.


I did this, but no change. The Template installed fine using the Kunena "New Tamplate" button. I cleared all cache (confirmed by me loosing my colour adjustments...I always forget those) but the same behaviour as described above.

Also getting the strange behaviour that the post is automatically deleted when I try to edit it. I've made a video of it here for you to see:
www.tamiyabase.com/larbut/post_delete.mp4

Let me know, and I will try downgrading Kunena.

-Lars

Please Log in or Create an account to join the conversation.

More
1 year 3 weeks ago #13 by larbut
Replied by larbut on topic Ebay widget not working

rich wrote:

Is it possible to downgrade to earlier versions of Kunena, just to test?

If you had previously a older version of the K5.0 serie it should not be a problem. github.com/Kunena/Kunena-Forum/releases


I tried downgrading Kunena to 5.0.8, but thtat did not change the behaviour.

Is possible to downgrade Blue Eagle 5 to earlier versions? If so, where do I find them?

-Lars

Please Log in or Create an account to join the conversation.

More
1 year 3 weeks ago #14 by rich
Replied by rich on topic Ebay widget not working

I tried downgrading Kunena to 5.0.8, but thtat did not change the behaviour.

Is possible to downgrade Blue Eagle 5 to earlier versions? If so, where do I find them?

Which version was installed before the upgrade?

Please Log in or Create an account to join the conversation.

More
1 year 3 weeks ago - 1 year 3 weeks ago #15 by larbut
Replied by larbut on topic Ebay widget not working

rich wrote: Which version was installed before the upgrade?


I wish Joomla had a "installation history" log, that would be neat..
I cant remember exactly, but I update Joomla and components when I'm notified, so I most most likely on 5.0.10.

For clarification: I upgraded from (most likely) 5.0.10 to 5.0.11 and at the same time upgraded the template to 1.0.4 I noticed the Ebay widget problems after this.
I then downgraded to 5.0.8, but nothing changed, and I upgraded again to 5.0.11.

-Lars
Last edit: 1 year 3 weeks ago by larbut.

Please Log in or Create an account to join the conversation.

More
1 year 3 weeks ago #16 by rich
Replied by rich on topic Ebay widget not working
Is better that you not try to downgrade to a very old version. Maybe it breaks your forum. You can try to downgrade Blue Eagle.

Please Log in or Create an account to join the conversation.

More
1 year 3 weeks ago #17 by larbut
Replied by larbut on topic Ebay widget not working

rich wrote: Is better that you not try to downgrade to a very old version. Maybe it breaks your forum. You can try to downgrade Blue Eagle.


I downgraded the template to 1.0.3 which I know worked with ebay widgets before, but no improvement.

Is it possible that eBay is blocking requests from my IP for some reason?
I'm running out of ideas to fix this... :-(

-Lars

Please Log in or Create an account to join the conversation.

More
1 year 3 weeks ago #18 by rich
Replied by rich on topic Ebay widget not working
I think I could reproduce the problem.
Go to the configuration and remove the eBay AppID key and save it. Then empty the cache.
Now refresh the page in the frontend, it should show "No eBay APP ID défined in Kunena configuration".
Enter the eBay AppID key again and empty the cache too.
When the message still are empty, then check whether the code is correctly. Maybe he was broken during the upgrade. This error occurs only if the code is not correct.

Please Log in or Create an account to join the conversation.

More
1 year 2 weeks ago #19 by larbut
Replied by larbut on topic Ebay widget not working

rich wrote: I think I could reproduce the problem.
Go to the configuration and remove the eBay AppID key and save it. Then empty the cache.
Now refresh the page in the frontend, it should show "No eBay APP ID défined in Kunena configuration".
Enter the eBay AppID key again and empty the cache too.
When the message still are empty, then check whether the code is correctly. Maybe he was broken during the upgrade. This error occurs only if the code is not correct.


Thank you for the reply.
I tried this but again no solution.
I removed the App Id, saved and clean cache. I then got the "No eBay APP ID défined in Kunena configuration" message ok.
I checked if my App Id was correct (it was), and pasted the App ID back inn configuration, saved, cleaned cache.
Result is as before; no ebay widgets showing.

Please Log in or Create an account to join the conversation.

More
1 year 2 weeks ago #20 by rich
Replied by rich on topic Ebay widget not working
Is it possible, that you export the table *_kunena_configuration with phpMyAdmin and send it as zip file to [email protected]*kunena.org? (Address without star) Please send me also your eBay AppID key, I wants test it.
If you want, you can also create also a account for me.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.103 seconds