×
Kunena 5.1 Beta 1 Released (05 Oct 2017)

The Kunena team is pleased to announce Kunena 5.1.0 Beta 1 [K 5.1 Beta 1].
Please read the blog post for information: www.kunena.org/blog/188-kunena-5-1-beta-released

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Installation process loops and won't stop

More
4 years 1 week ago #1 by iamalive
iamalive created the topic: Installation process loops and won't stop
Hi
Just updated to the latest Version but although everything claims to be OK (and the front end works fine) everytime I try to go to the Dashboard or any other part of Kuena, it restarts the installation process (see image attached).
I've tried reinstalling (with or without Akeeba) but no luck.
Any ideas?
Regards
David

David Jakob
Websites4U.ch
Längmattstrasse 31
CH-4632 Trimbach
Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago - 4 years 1 week ago #2 by Mortti
Mortti replied the topic: Installation process loops and won't stop
This is weird for me, can you please look your server log file what it say about it?
www.kunena.org/forum/77-general-talk-abo...bsites-eg-wamp-xampp
Last Edit: 4 years 1 week ago by Mortti.

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #3 by iamalive
iamalive replied the topic: Installation process loops and won't stop
Hi
Sadly, the paranoid owner hasn't given me access to the server's control panel.

I was wondering, if I uninstall Kuena, do I loose all the data in the tables? If not, I can try to uninstall the component and reinstall it, but I don't want to loose the data.

Regards
David

David Jakob
Websites4U.ch
Längmattstrasse 31
CH-4632 Trimbach

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #4 by colin99
colin99 replied the topic: Installation process loops and won't stop
Same here --

Endless installation loop --

Thankfully on my non-production install (same server...)

Any thoughts or solutions?

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #5 by colin99
colin99 replied the topic: Installation process loops and won't stop
Spoke too soon --

I think it was a caching issue.

Turned the caching OFF, cleared the CACHE and the
installer went through normally...

After around 7 attempts.

That is all. :laugh:

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #6 by iamalive
iamalive replied the topic: Installation process loops and won't stop
Hi
Clearing the Cache didn't work for me.

What I finally did was go to administrator/com_kunena and delete the install folder then reinstall the component and everything worked fine.

David Jakob
Websites4U.ch
Längmattstrasse 31
CH-4632 Trimbach

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #7 by Jiminimonka
Jiminimonka replied the topic: Installation process loops and won't stop

iamalive wrote: Hi
Sadly, the paranoid owner hasn't given me access to the server's control panel.

I was wondering, if I uninstall Kuena, do I loose all the data in the tables? If not, I can try to uninstall the component and reinstall it, but I don't want to loose the data.

Regards
David


Glad to hear you got it sorted out.

If you did uninstall Kunena, the database will remain intact, so the data will not be lost.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #8 by colin99
colin99 replied the topic: Installation process loops and won't stop
Just did a couple of Kunena updates with CACHING OFF and it worked like a charm.

What is funny: I have 6 sites on one SERVER sharing the same MySQL rack --
and 4 out of 6 of them report when there is a Kunena update available...
and 2 do not.

No accounting for it.

Good work Kunena team! ;)

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #9 by colin99
colin99 replied the topic: Installation process loops and won't stop

colin99 wrote: Just did a couple of Kunena updates with CACHING OFF and it worked like a charm.

What is funny: I have 6 sites on one SERVER sharing the same MySQL rack --
and 4 out of 6 of them report when there is a Kunena update available...
and 2 do not.

No accounting for it.

Good work Kunena team! ;)


Just did another Kunena update one of my fussier installs --
AND WOW! What an ordeal. Needed to uninstall the INSTALL directory, clear the cache a couple of times AND THEN restore from a back up -- AND THEN the thing went into the install loop and finally after about 12 - 15 INSTALL circuits, it stuck...

PHEW that was stressful!

Please Log in or Create an account to join the conversation.

More
3 years 6 months ago - 3 years 6 months ago #10 by colin99
colin99 replied the topic: Installation process loops and won't stop
Attempting to update to 3.05

Experiencing more of the same troubles on my Test server --

Installation Loop.... over and over again...

Cleared caches... delete install folder in /admin dir

Try install again...

No luck --

Totally scared to attempt updates on any of my production servers.
Last Edit: 3 years 6 months ago by colin99.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.204 seconds