Kunena 7.0.8 Released

The Kunena team has announce the arrival of Kunena 7.0.8 [K 7.0.8] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0

Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Upgrading from 2.0.4 with automatic updates

More
12 years 11 months ago #148725 by sozzled
When you enable Joomla debug mode, what is the complete error message?

Please Log in or Create an account to join the conversation.

More
12 years 11 months ago - 12 years 11 months ago #148726 by rodfarrell
There is no error message, the whole Joomla site is down so debug does nothing. The error 500 can only be seen in Firebug. The full message there is:

"NetworkError: 500 Internal Server Error - http://localhost/jag/index.php?option=com_kunena&Itemid=204&lang=en&layout=list&view=category"

The site home page shows:
"NetworkError: 500 Internal Server Error - http://localhost/jag/"
Last edit: 12 years 11 months ago by rodfarrell.

Please Log in or Create an account to join the conversation.

More
12 years 11 months ago #148727 by sozzled
This site is on a WAMP/MAMP/XAMPP server, yes or no?

Please Log in or Create an account to join the conversation.

More
12 years 11 months ago #148730 by rodfarrell
The site I'm working on now is. The live site suffered the same problems so I'm working on the backup on a WAMP server until we can solve it.

Please Log in or Create an account to join the conversation.

More
12 years 11 months ago #148751 by sozzled
We have a general policy in relation to Support for PC-hosted websites (e.g. WAMP, XAMPP)

Without your current Kunena configuration report it makes it difficult to assess the current situation. In general terms, the best advice I can offer is to restore your site to the state it was in before you attempted to upgrade from K 2.0.4 to K 3.0.2 using the automatic upgrade method and then attempt the upgrade using the "Install by URL" method as described in the Wiki article K 2.0 Upgrade Guide .

This may or may not work in every case - although I have not any problems myself when I have used it on several dozen occasions on several different websites.

It may be that the hosting platform (whether it is locally hosted or hosted commercially) is not properly equipped to run the upgrade process. But, without knowing a lot more about the environment, it's next-to-impossible to give you better advice that what I have already written.

Please Log in or Create an account to join the conversation.

More
12 years 11 months ago #148764 by rodfarrell
We've restored and retried multiple times on both the live site and the wamp server. What information do you need?

Please Log in or Create an account to join the conversation.

Time to create page: 0.237 seconds