×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Merged K 3.0 Kunena menu issues

More
5 years 2 months ago #31 by BryanG
Replied by BryanG on topic K 3.0 Kunena menu issues
I just installed Kunena on the latest version of Joomla. However, I the Kunena menu at the top of the forum pages keeps disappearing. I've restored the menu several times using the Restore Menu option under the Menu Manager, but then it just ends up going away again.

Here's my configuration:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 200M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : iReview2 | author: ClickFWD LLC | version: 2.1.1 | creationdate: Unknown

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 3.0.1 | creationdate: 2013-06-29

Kunena version detailed: Kunena 3.0.1 | 2013-06-29 [ Noordwijkerhout ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
5 years 2 months ago - 5 years 2 months ago #32 by sozzled
Replied by sozzled on topic K 3.0 Kunena menu issues
G'day, Bryan, and welcome to the forum.

You have two conflicting items in your mainmenu menu. Delete menu item id=127 (the one called "forums") and you should be OK.

I looked at your site. It certainly is difficult to navigate to where Kunena is without logging in, isn't it? And, without a user account on your site, I can't even get past the first page.

*** Topics merged ***

I suggest you use look at the Wiki article called Kunena menu issues, you will find the link on our FAQs page. I hope this helps.
Last edit: 5 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #33 by simontv21
Replied by simontv21 on topic K 3.0 Kunena menu issues
I have Joomla 3 and today I noticed that an update was available for Kunena 3.I let it run the update and now after it sucessfully completed, my site only gives 404 errors.

Luckily, I can access the back end admin pages. Turning off Kunena does not fix it.

tvcentury21.com

help!

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
5 years 1 month ago - 5 years 1 month ago #34 by sozzled
Replied by sozzled on topic K 3.0 Kunena menu issues
G'day, simontv, and welcome to Kunena.

I do not think this is a defect with K 3.0.2. I think this is a Joomla menu issue on your site. I have moved your topic to a different category.

When you installed K 3.0.2, did you follow the installation instructions - did you see the video tutorial in the installation guide that explains how to setup your Kunena menu?

There are also many other topics in the forum that help with problems people have with setting up Kunena to work with their Joomla menu. They are in this category where I have moved your topic and they are "stickied". There are also articles in the Wiki that relate to Kunena "menu issues" . I hope this information helps.

For your information, 99% of "HTTP 404 errors" in Joomla are caused by wrongly-configured menu items.
Last edit: 5 years 1 month ago by sozzled.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #35 by xillibit
Replied by xillibit on topic K 3.0 Kunena menu issues
Hello,

Can-you put here please your Kunena report configuration settings ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #36 by simontv21
Replied by simontv21 on topic K 3.0 Kunena menu issues
I tried to post settings, but when I hit submit, I get a 500 error on this forum.

???

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago - 5 years 1 month ago #37 by simontv21
Replied by simontv21 on topic K 3.0 Kunena menu issues
Settings from Kunena.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 4M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : gantry | author: RocketTheme, LLC | version: 4.1.13 | creationdate: Unknown

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 3.0.2 | creationdate: 2013-08-18

Kunena version detailed: Kunena 3.0.2 | 2013-08-18 [ Nocturne ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 1.9

Third-party SEF components: None

Plugins: None

Modules: None


You might be right about menu. I can see the menu along the top,followed by the crazy 404 error. The reason why I posted it here though is that I did the automatic update from the site manager page. It went ok. or so it seemed...

Paste of text seems to fail, so I did it as an attachmentEdited by moderator
Last edit: 5 years 1 month ago by sozzled. Reason: Reveal Kunena configuration report in message

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
5 years 1 month ago #38 by sozzled
Replied by sozzled on topic K 3.0 Kunena menu issues
Yes, I see the problem. You have a custom menu that has out-of-date menu items. Read Kunena Menu issues in the Wiki - restore the standard Kunena menu - and you will fix your HTTP 404 errors.

*** Topics merged by moderator ***

These questions have been asked and answered before in this [merged] topic.

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #39 by simontv21
Replied by simontv21 on topic K 3.0 Kunena menu issues
Thanks so much for the help on this. The issue was indeed related to the menus. I was missing a default "home" page on the main menu. Odd that it was not an issue before the Kuena update, but I guess it was going to happen eventually.

:)

Please Log in or Create an account to join the conversation.

More
5 years 1 month ago #40 by darthcricket
I have followed the upload/install instructions but can only see the menu item on the frontend but it is not linkable to the default categories. See image.

How can I fix this?


Thanks
Attachments:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.204 seconds