- Posts: 13
- Thank you received: 0
Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released
The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0
Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.
Solved I did not see the announcement about K 3.0.2 incompatibility with J! 3.2.0: SQL errors
- chinamobilenag
-
Topic Author
- Offline
- New Member
-
Less
More
12 years 10 months ago #150344
by chinamobilenag
I did not see the announcement about K 3.0.2 incompatibility with J! 3.2.0: SQL errors was created by chinamobilenag
Hello everyone!
I upgraded my Joomla version to 3.2.0 two days ago, but since then have to fight with random SQL errors while using Kunena. I always get error messages like this as soon as I try to open a topic:
Now the strange thing is, that it does not happen all the time. It happens mostly when clicking a topic, but sometimes not. Also as soon as I reboot my server, the error messages are gone for several hours. Then they start to appear again.
I already tried fixing the tables and so on, but no results. Still the same. Anyone knows how this can be fixed? I can't reboot my server every few hours.
Best Regards,
Christopher
I upgraded my Joomla version to 3.2.0 two days ago, but since then have to fight with random SQL errors while using Kunena. I always get error messages like this as soon as I try to open a topic:
Code:
1062 - Duplicate entry '1-14' for key 'user_topic_id' SQL=UPDATE `gbocr_kunena_user_read` SET `topic_id`='14',`category_id`='23',`message_id`='19',`time`='1384072119' WHERE user_id='1'
Now the strange thing is, that it does not happen all the time. It happens mostly when clicking a topic, but sometimes not. Also as soon as I reboot my server, the error messages are gone for several hours. Then they start to appear again.
I already tried fixing the tables and so on, but no results. Still the same. Anyone knows how this can be fixed? I can't reboot my server every few hours.
Best Regards,
Christopher
Please Log in or Create an account to join the conversation.
12 years 10 months ago #150347
by xillibit
I don't provide support by PM, because this can be useful for someone else.
Replied by xillibit on topic I did not see the announcement about K 3.0.2 incompatibility with J! 3.2.0: SQL errors
Hello,
Which kunena version are-you using ?
Which kunena version are-you using ?
I don't provide support by PM, because this can be useful for someone else.
Please Log in or Create an account to join the conversation.
- chinamobilenag
-
Topic Author
- Offline
- New Member
-
Less
More
- Posts: 13
- Thank you received: 0
12 years 10 months ago #150352
by chinamobilenag
Replied by chinamobilenag on topic I did not see the announcement about K 3.0.2 incompatibility with J! 3.2.0: SQL errors
3.0.2
Please Log in or Create an account to join the conversation.
Less
More
- Posts: 12291
- Thank you received: 2538
12 years 10 months ago #150353
by rich
Important! Always create a backup before you make any changes to your website!
Replied by rich on topic I did not see the announcement about K 3.0.2 incompatibility with J! 3.2.0: SQL errors
Important! Always create a backup before you make any changes to your website!
The following user(s) said Thank You: chinamobilenag
Please Log in or Create an account to join the conversation.
- chinamobilenag
-
Topic Author
- Offline
- New Member
-
Less
More
- Posts: 13
- Thank you received: 0
12 years 10 months ago #150354
by chinamobilenag
Replied by chinamobilenag on topic I did not see the announcement about K 3.0.2 incompatibility with J! 3.2.0: SQL errors
I've upgraded now and it works. Thanks!
Please Log in or Create an account to join the conversation.
- Anujpatwari
-
- Offline
- New Member
-
Less
More
- Posts: 4
- Thank you received: 0
12 years 10 months ago #150440
by Anujpatwari
Replied by Anujpatwari on topic 1062 Error
Most of the times when a registered person tries to view a topic on the Forums, they get this error:
"Duplicate entry '867-9' for key 'user_topic_id' SQL=UPDATE `fk415_kunena_user_read` SET `topic_id`='9',`category_id`='5',`message_id`='7',`time`='1384279942' WHERE user_id='867'"
Please help me.. I need to fix it...
"Duplicate entry '867-9' for key 'user_topic_id' SQL=UPDATE `fk415_kunena_user_read` SET `topic_id`='9',`category_id`='5',`message_id`='7',`time`='1384279942' WHERE user_id='867'"
Please help me.. I need to fix it...
Please Log in or Create an account to join the conversation.
Time to create page: 0.221 seconds