×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

Important Compatibility with J! 3.2

More
4 years 10 months ago - 4 years 10 months ago #1 by sozzled
Important information for all users of J! 3.2

The public stable release of J! 3.2 is expected to occur on 6 November 2013. The Kunena team wishes to advise that this version of Joomla is not compatible with K 3.0.2. The Kunena team is aware of this problem that has been identified during beta testing of J! 3.2 and is working to resolve what will cause major problems for people who attempt to use K 3.0.2 with this new version of Joomla.

The Kunena team advises all users to not update to J! 3.2 until after the release of K 3.0.3 which will be released - probably mid-October - before the public stable release of J! 3.2. If people attempt to use J! 3.2 with versions of Kunena prior to the release of K 3.0.3 they will receive the following error on all Kunena pages:

Fatal Error Class: JSite does not exist.


Further announcements about K 3.0.3 will be made before the expected public release of J! 3.2 and users should subscribe to this category to receive notification by email of updated information when we have further announcements to make.
Last edit: 4 years 10 months ago by sozzled. Reason: Updated with revised date about J 3.2.0 public release.
The following user(s) said Thank You: Josh, Bob Britt, baazza, GJSchaller, 9themestore

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.091 seconds