Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released
The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0
Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.
Solved I did not see the announcement about K 3.0.2 incompatibility with J! 3.2.0: SQL errors
12 years 10 months ago - 12 years 10 months ago #150442
by xillibit
I don't provide support by PM, because this can be useful for someone else.
Replied by xillibit on topic 1062 Error
I don't provide support by PM, because this can be useful for someone else.
Last edit: 12 years 10 months ago by sozzled. Reason: Topics merged
Please Log in or Create an account to join the conversation.
- Anujpatwari
-
- Offline
- New Member
-
Less
More
- Posts: 4
- Thank you received: 0
12 years 10 months ago #150466
by Anujpatwari
Replied by Anujpatwari on topic I did not see the announcement about K 3.0.2 incompatibility with J! 3.2.0: SQL errors
Thanks a lot... That helped... I updated my Kunena to Version 3.0.3
Please Log in or Create an account to join the conversation.
12 years 10 months ago #150495
by Concilio
Replied by Concilio on topic I get error: 1062 Duplicate entry every time
Dear friends,
First of all, thank you for your forum and support!
I have a joomla website www.xipinformatica.cat using joomla 3.2 and the latest version of Kunena forum.
The forum seems to work well (is here: www.xipinformatica.cat/index.php/forum/index )
But when a registered user writes a post, it always gets this error. It can't access the forum anymore.
Could anyone give me a hand please? I am just starting with this forum and I admit, I am quite a noob
Thank you in advance
First of all, thank you for your forum and support!
I have a joomla website www.xipinformatica.cat using joomla 3.2 and the latest version of Kunena forum.
The forum seems to work well (is here: www.xipinformatica.cat/index.php/forum/index )
But when a registered user writes a post, it always gets this error. It can't access the forum anymore.
Could anyone give me a hand please? I am just starting with this forum and I admit, I am quite a noob
Thank you in advance
Please Log in or Create an account to join the conversation.
12 years 10 months ago - 12 years 10 months ago #150500
by sozzled
Blue Eagle vs. Crypsis reference guide
Read my blog and
Replied by sozzled on topic I get error: 1062 Duplicate entry every time
G'day, Concilio, and welcome to Kunena.
*** Topics merged ***
I am sorry to inform you that you do not have the "latest" version of Kunena. You are using an old version of Kunena that does not work with J! 3.2. Only the true latest version of Kunena works with J! 3.2. When you upgrade to the true latest version if Kunena, that was released 3 weeks ago, the SQL errors will go away.Concilio wrote: I have ... the latest version of Kunena
*** Topics merged ***
Blue Eagle vs. Crypsis reference guide
Read my blog and
Last edit: 12 years 10 months ago by sozzled.
Please Log in or Create an account to join the conversation.
12 years 10 months ago #150501
by Concilio
Replied by Concilio on topic I get error: 1062 Duplicate entry every time
Thanks for the information.
I though I had the latest version because the automatic joomla update didn't suggest me to update my kunena extension, but indeed I had 3.0.2 when the newest one is 3.0.3.
I did update by installing the latest version manually and now works perfectely well.
I usually update Kunena using the automatic procedure in Joomla and would be interesting to know why this time didn't suggest the update.
Anyways, thank you for the support, now everything is back to normal.
Regards from Barcelona
I though I had the latest version because the automatic joomla update didn't suggest me to update my kunena extension, but indeed I had 3.0.2 when the newest one is 3.0.3.
I did update by installing the latest version manually and now works perfectely well.
I usually update Kunena using the automatic procedure in Joomla and would be interesting to know why this time didn't suggest the update.
Anyways, thank you for the support, now everything is back to normal.
Regards from Barcelona
Please Log in or Create an account to join the conversation.
12 years 10 months ago #150561
by Matias
Replied by Matias on topic I get error: 1062 Duplicate entry every time
Joomla automated updates get disabled every time when there's a network error. Joomla also has failed to put the updates back "online" at least from 3.0.0 to 3.1.5 -- I've not yet tried Joomla 3.2.
Visiting Kunena backend will turn on the automated updates again. BTW, you can find the status of update system by looking Kunena entry in Joomla dashboard.
Visiting Kunena backend will turn on the automated updates again. BTW, you can find the status of update system by looking Kunena entry in Joomla dashboard.
Please Log in or Create an account to join the conversation.
Time to create page: 0.244 seconds