×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Merged [Merged topic] K 2.0: Problems with third-party content plugins

More
8 years 1 week ago - 8 years 1 day ago #1 by MarioMari
I'm sorry but I can not find the option to enable action to Kunena Joomla plugins. for example plugin sigplus syntax incontent:
{gallery}mygallery{/gallery}

Reagrds!

Joomla 2.5.8, and 3.0 K.2.0.3, default Chrome
Last edit: 8 years 1 day ago by sozzled. Reason: Change subject and topic icon

Please Log in or Create an account to join the conversation.

More
8 years 1 week ago #2 by rpertusio
Enable them here :)

--> Plugins: System - Kunena Forum

Please Log in or Create an account to join the conversation.

More
8 years 1 week ago - 8 years 1 week ago #3 by MarioMari
Thanks!
But, unfortunately does not work :(
Kunena instead of graphics displays raw code.

Joomla 2.5.8, and 3.0 K.2.0.3, default Chrome
Last edit: 8 years 1 week ago by MarioMari.

Please Log in or Create an account to join the conversation.

More
8 years 5 days ago #4 by Matias
There was a bug in the system plugin option that has been fixed for K2.0.1.

Please Log in or Create an account to join the conversation.

More
8 years 5 days ago #5 by MarioMari
Thank you!

Joomla 2.5.8, and 3.0 K.2.0.3, default Chrome

Please Log in or Create an account to join the conversation.

More
8 years 5 days ago #6 by Knuddelesel
Good news!
Do you have a quick solution or fix? I need this feature very fast.

Thank you

Please Log in or Create an account to join the conversation.

More
8 years 5 days ago - 8 years 5 days ago #7 by MarioMari
Matias wrote that version 2.0.1 has solved this problem. You have to politely wait for a release as we get bored, you can pay donate ;).

But if you have a solution to what you waiting for?
I kiss you for that information? — Be careful I do :D

Joomla 2.5.8, and 3.0 K.2.0.3, default Chrome
Last edit: 8 years 5 days ago by MarioMari.

Please Log in or Create an account to join the conversation.

More
8 years 1 day ago #8 by Topah
I have the latest version but I have this problems still. I updated from 1.7 to 2.0.1 and none of my Joomla content plugins work.

I enebled the Joomla Kunena System plugin and enabled it for content.

I use alot of {loadposition xxx} modules and until I find the fix for this the forum is pretty much useless or I need to go back to 1.7.

Did you guys really get this to work with 2.0.1?

I am experienced Joomla user so I guess this issue needs attention. Otherwise the forum update worked great.

Please Log in or Create an account to join the conversation.

More
8 years 1 day ago #9 by Knuddelesel
I have the same problem. I used latest joomla and kunena versions.
I have topics with jdownloads content plugin to show the download in kunena forum, but it don't work since the update to kunena 2.0.

I have to put this code to a topic to show the download in kunena topic = {jd_file file==10}
Only the html source code is shown.

Please Log in or Create an account to join the conversation.

More
8 years 1 day ago #10 by Topah
Hi guys.

Kunena is a great component and I am not waiting any special treatment here because we are talking about free extension.

Anyway I wanted to create new topic about the System - Kunena Forum plugin because issue is pretty disappointing and others have it also. I tried fresh install with latest Joomla version and the Joomla tags don'n work with even the latest version of Kunena.

Is there anyone who gets these work? All my AllVideos plugin, Galleries, Loadposition etc. modules don't work with Kunena 2.0.1. I tried with updated website from Kunena 1.7 to 2.0.1 and also installed to other Joomla site and still no success.

I am now getting back to 1.7 and happily it is easy to get the site back to 1.7 until this issue is fixed. My advice is that please do not update to 2.0 if you have Joomla modules you want to use.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.256 seconds