- Posts: 7
- Thank you received: 0
Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released
The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0
This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.
Use this category:
Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.
Use this category:
- to ask how to install or upgrade; or
- if you encountered problems during the installation or upgrade procedure.
Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.
Question 500 internal error when installing 5.2.4
- RittysMachine
-
Topic Author
- Offline
- New Member
-
Less
More
5 years 5 months ago - 5 years 5 months ago #216879
by RittysMachine
Replied by RittysMachine on topic 500 internal error when installing 5.2.4
This was posted twice in error.
Last edit: 5 years 5 months ago by RittysMachine.
Please Log in or Create an account to join the conversation.
Less
More
- Posts: 12291
- Thank you received: 2538
5 years 5 months ago #216893
by rich
Important! Always create a backup before you make any changes to your website!
Replied by rich on topic 500 internal error when installing 5.2.4
In your configuration report are the plugins enabled. Do you use all of this?
Kunena - Easyprofile Enabled: avatar=enabled
Kunena - Easysocial Enabled: avatar=enabled
Kunena - Gravatar Enabled: (this enables gravatars instead of avatars)
Kunena - Easyprofile Enabled: avatar=enabled
Kunena - Easysocial Enabled: avatar=enabled
Kunena - Gravatar Enabled: (this enables gravatars instead of avatars)
Important! Always create a backup before you make any changes to your website!
Please Log in or Create an account to join the conversation.
- RittysMachine
-
Topic Author
- Offline
- New Member
-
Less
More
- Posts: 7
- Thank you received: 0
5 years 5 months ago #216895
by RittysMachine
Replied by RittysMachine on topic 500 internal error when installing 5.2.4
Thank you, disabling the Kunena - Gravatar plug in gave me back the avatars.
I'm back to normal. thanks rich and xillibit.
Solved!
I'm back to normal. thanks rich and xillibit.
Solved!
Please Log in or Create an account to join the conversation.
5 years 5 months ago - 5 years 5 months ago #216900
by xillibit
I don't provide support by PM, because this can be useful for someone else.
Replied by xillibit on topic 500 internal error when installing 5.2.4
Jomsocial and Easysocial have both a class nammed CFactory, you have enabled both integration plugin. So i think the plugin integration tried to load the CFactory class from the wrong component, that can explain the erros in your first message
I don't provide support by PM, because this can be useful for someone else.
Last edit: 5 years 5 months ago by xillibit.
Please Log in or Create an account to join the conversation.
- vikrampaul93
-
- Offline
- New Member
-
Less
More
- Posts: 1
- Thank you received: 0
5 years 3 months ago - 5 years 3 months ago #217903
by vikrampaul93
Replied by vikrampaul93 on topic 500 internal error when installing 5.2.4
Damm even I am having a similar kind of issue, I have searched all over the internet and even have posted on number of threads on different forum, no solution seems to work. I am really frustrated, can anyone of you here help me resolve this issue, I am very much tired now.
get-mobdro.com
Last edit: 5 years 3 months ago by vikrampaul93.
Please Log in or Create an account to join the conversation.
Less
More
- Posts: 12291
- Thank you received: 2538
5 years 3 months ago - 5 years 3 months ago #217908
by rich
Path is /administrator/logs
Important! Always create a backup before you make any changes to your website!
Replied by rich on topic 500 internal error when installing 5.2.4
For a similar problem, create your own topic, please, and tell us the content of the com_kunena.logDamm even I am having a similar kind of issue,
Path is /administrator/logs
Important! Always create a backup before you make any changes to your website!
Last edit: 5 years 3 months ago by rich.
Please Log in or Create an account to join the conversation.
Time to create page: 0.240 seconds