Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released

The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0

This section is for questions directly related to the procedure for installing Kunena for the first time or upgrading from an older version of Kunena.

Use this category:
  • to ask how to install or upgrade; or
  • if you encountered problems during the installation or upgrade procedure.

Use a different category to ask questions about problems that you may be having after you successfully installed or upgraded the currently supported version. If you are unsure what is the current supported version of Kunena, please go to the download page.

Solved 5.1.8 install fails midway on Joomla 3.9.1, PHP 7.2.13

More
7 years 6 months ago #209234 by ResGlo
That was the old open_basedir on the old server - "deleted" was me manually obfuscating the client's domain

On the new server, open_basedir is set to "none" in Plesk so that isn't a factor here

Also other systems install fine so that confirms open_basedir is not the issue

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #209256 by ResGlo
Hokay - lots of trial and error later here's what I did

After the first install I manually enabled the Four Kunena components
Cleared the cache and expired cache as suggested
Then I reinstalled Kunena using Web install (OI wold have thought that would be an updated but it wasn't)
- whatever it was it still failed with an Error 500
I then refreshed that 500 page and waited forever and then suddenly the Kunena installer screen popped up and finished the job

Kunena is now appearing in the Components drop down menu as hoped

Thank you for the suggestions - I have no idea what the root problem was but we can at least make progress again

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #209262 by rich
It seems it was one of those mysterious mistakes where you can not find the cause. When all is ok now, may I mark this topic as solved?

Important! Always create a backup before you make any changes to your website!

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #209264 by ResGlo
I didnt find out what the problem was no - but it was at least repeatable on two different servers - hopefully this thread will help ajnyomne else who hits the same wall on the Windows Plesk Joomla Akeeba Kunena mix

Please mark as closed now

Please Log in or Create an account to join the conversation.

Time to create page: 0.261 seconds