×
Kunena 5.2 Beta 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Kunena 1.6.1 CBE

More
9 years 8 months ago #1 by Joomla_Lover
Hallo liebe Kunena Gemeinde. Das Jahr 2011 hat gerade erst begonnen und daher noch mal an alle nachträglich "Alles gute fürs neue Jahr 2011".

Nun erst mal zu meinem System.

Joomla 1.5.22
Kunena 1.6.1
CBE 1.4.12
uddeIM 2.2
sh404SEF 1.0.20_Beta - build_237
VirtueMart 1.1.6 stable


Nun zu meinem Problem.

Ich habe kunena komplett deinstalliert und alles gelöscht. Cache gereinigt und cookies entfernt.

Nach einer totalen neuinstallation von Kunena funktionieren eigentlich die Menülinks recht ok.

Aber:

1. Fehler: Egal auf welches Thema ich klicke, komm ich immer auf den Beitrag aus und die Adresse endet bei wow-boerse.com/Forum/
2. Fehler: Klickt man z.b. unten auf die grosse Schrift "Wer ist Online" verändert sich die Adresse in wow-boerse.com/Forum/_WHO_WHOIS_ONLINE.

Es wäre absoluter Mist, wenn ich nun nach einigen Jahren nicht mehr mit Kunena und sh404SEF arbeiten kann. Selbst die Hauseigene Seo unterstützung geht mal garnicht.

Fehler zu sehen unter www.wow-boerse.com

Über Hilfe würde ich mich sehr freuen und verbleibe erst mal mit freundlichem Gruß Joomla_Lover (Mike)

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #2 by rich
Replied by rich on topic Aw: Kunena 1.6.1 CBE
Herzlich willkommen Joomla_Lover!

Du benutzt sh404SEF 1.0.20_Beta. Gibt es da nichts aktuelleres?
Und hattest du vor deiner Installation auch alles überprüft?
www.kunena.org/forum/36-german/66677-che...pgrade-von-kunena-16

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #3 by fxstein
Replied by fxstein on topic Re: Aw: Kunena 1.6.1 CBE
Wie bereits Rich geschrieben hat, sh404SEF ist hoechst wahrscheinlich das Problem.

Ich wuedre zu aller erst einmal sh404SEF deaktivieren und statt dessen die Joomla SEF funktionen verwenden. Wir testen sh404SEF ueberhaupt nicht, das sich die Performance dieser Extension als unzureichend erwiesen hat. Wir verwendeten sh404SEF for 1 1/2 Jahren hier bei Kunena, mussten es aber entfernen, da ab ca. 30,000 posts der Server ueberlastet war. nach dem entfernen fiel die Server Last von 80-90% auf unter 10% ohne sonstige Aenderungen. Die Art und Weise wie sh404SEF URLs cached is nicht skalierbar fuer den Betrieb eines mittelgrossen Forums.

Hoffe das hilft.

We love stars on the Joomla Extension Directory . :-)

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #4 by Joomla_Lover
Erst mal Danke für die schnelle Anwort. Nur leider kann ich auch die eigene Sef von Joomla nicht benutzen da ich sonst die Fehlermeldung mit der unendlichen (Geschichte) Umleitung bekomme und ich somit auch meinen head von der gesamten seite nicht mehr zu sehen bekomme.

Eigentlich ist sh404SEF fürs kostenlose das aktuellste und ich mag ungern Geld für etwas zahlen was nicht wirklich läuft. Für eine andere Version ab 30,- Euro aufwärts und das finde ich ziemlich happig.

Dann muss ich wohl erst mal ohne sh404SEF klar kommen oder gibt es noch bewährte Sef_coms für Kunena?

Mfg Mike

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #5 by rich
Replied by rich on topic Aw: Kunena 1.6.1 CBE

Nur leider kann ich auch die eigene Sef von Joomla nicht benutzen da ich sonst die Fehlermeldung mit der unendlichen (Geschichte) Umleitung bekomme

Du hast eine komplett neue Kunena Installation. Da sollte es kein Problem sein, dieses wieder de- und neu installieren. Nach der Deinstallation löscht du in der Administration das Kunena Menü (auch aus dem Trash) und installiere Kunena wieder neu. Vorher schon das Joomla SEO aktivieren.
www.kunena.org/forum/36-german/79783-umleitungsfehler
Aber es müsste auch schon helfen, wenn du die Menülinks neu abspeicherst- oder neu anlegst.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #6 by Joomla_Lover
Replied by Joomla_Lover on topic Re: Kunena 1.6.1 CBE
Hallo noch mal.

Entweder bin ich zu doof dafür oder ich versteh nur Bahnhof.

Habe nun folgendes ausprobiert.

1. www.kunena.org/forum/36-german/79783-umleitungsfehler
2. www.kunena.org/forum/36-german/80049-aw-pathway-falsch
3. www.kunena.org/forum/168-k-16-support/63...-index-recent-topics
4. docs.kunena.org/index.php/Troubleshooting_Kunena_Menu
5. docs.kunena.org/index.php/Customised_menus

und immer den selben mist mit der Umleitung.

Kann mir eventuell jemand mit einem Adminzugang weiterhelfen und es selber mal testen?

Mfg Mike

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #7 by rich
Replied by rich on topic Aw: Kunena 1.6.1 CBE
Kannst mir eine PN schicken.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #8 by rich
Replied by rich on topic Aw: Kunena 1.6.1 CBE
Auf deiner Seite ist noch immer sh404SEF installiert und anscheinend auch aktiv, da es noch immer verkürzte URLs gibt. Dann gibt es so viele Erweiterungen auf deiner Seite, so dass deine Seite von Grund auf überholt werden müsste. Weiters läuft deine Seite im Legacy Modus, da einige veraltete Erweiterungen auf deinem System installiert sind.

Am besten du deinstallierst Kunena wieder, löscht danach das Kunena Menü (auch aus dem Trashmenü) und gehst danach nach dieser Checkliste vor.
www.kunena.org/forum/36-german/66677-che...pgrade-von-kunena-16

Achja, was soll diese Meldung (Hackversuch abgewehrt), wenn man sich im Backend abmeldet?

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #9 by Joomla_Lover
Replied by Joomla_Lover on topic Re: Kunena 1.6.1 CBE
Hi rich.

Einfach Erklärung. Ich kenn mitlerweile soviele Joomla Seiten und wenige nutzen security logs. Wenn also nun jemand versucht mit www.meineseite.de/administrator izum Backendbereich zu gelangen, kommt dieses Meldung. Die Wirkung dieser Meldung kannst Du Dir ja denken, da ja nicht ausversehen jemand versucht dieses https:// adresse einzugeben. Das log out weiterleitung auf eine andere seite finde ich zumindestens für mich nicht so wichtig, daher diese Meldung beim ausloggen.

Mfg Mike

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.138 seconds