×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

Question Crypsis Module Positions & Uploads not working properly

More
2 years 4 months ago - 2 years 4 months ago #1 by GizChris
Hey guys,

I just switched to Crypsis and I face a problem with module positions. I used to display banners after the fifth post in category lists and after the fifths post in topic views. Anyway, that's not possible anymore. The Crypsis template doesn't display module positions as e.g. "kunena_msg_5" anymore but as "kunena_msg_{topicID}". Because of this I can only show a banner on one specific post, but not not after x post. Any idea on how to fix that bug?

All the best,

Chris
Last edit: 2 years 4 months ago by GizChris.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #2 by 810
mhh, i just tried it, and he is now on msg 3, not on five.

Need to check why, maybe he is set on real message number 5

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #3 by GizChris
I don't know if you got me right. With the Blue Eagle template the kunena_msg_x module positions are independent from the topic ID. So in each topic and for each page you have module positions from 1 to 10 for example. With the Crypsis template however that is not the case anymore. The digit after msg_ equals the message ID. That mens I can not set a banner after the 5th message on each page of a topic anymore. If I set a banner with the position kunena_msg_5 for example, it will ONLY be displayed on the message with the ID 5. Or is I go for 160, it will be after message 160.

Furthermore I stumbled upon another issue with Crypsis. Uploads do not work anymore with it. If I try to upload something it just says "upload failed". Permissions are set correctly (755) and it works flawlessly when I switch back to Blue Eagle.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #4 by 810
which version are you on, could you add the kunena report:
backend - components - kunena - tools - report

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago - 2 years 4 months ago #5 by GizChris
I am on the latest version. Regarding the upload issue: I have seen other people facing the same issues!

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 180 seconds | Max execution memory: 128M | Max file upload: 512M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : ts_newsline | author: Tripples | version: 2.1 | creationdate: Dec 2013

Kunena default template details : Crypsis | author: Kunena Team | version: 4.0.9 | creationdate: 2016-01-21

Kunena version detailed: Kunena 4.0.9 | 2016-01-21 [ London ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 3.7

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 3.1.2.1

Last edit: 2 years 4 months ago by GizChris.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #6 by GizChris

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #7 by 810
this is a bug, we are still looking for a fix.
The following user(s) said Thank You: GizChris

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #8 by GizChris
I really need to get at least that upload issue fixed. My users do complain already. Do you need admin access?

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #9 by 810
if you can create a admin account, then i can take a look.
The following user(s) said Thank You: GizChris

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #10 by GizChris
Where should I send the details to?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.105 seconds