×
Blue Eagle 5 v1.5.3 has been Released (31 Mar 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.3 which is now available for download. This version addresses most of the issues that were discovered in development.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Recent Topics menue item behaviour

More
1 year 3 months ago - 1 year 3 months ago #11 by Gamer Templates

Sebi wrote: Thank you for your instructions. It works! The only drawback is that the new menue item is not marked as selected.

Gamer Templates wrote: Without changing the cookies it also works :-) If you absolutely want to have it that way. (only ACTIVE does not work)


That's what I said :-)

Instead of custom.css you can also use: Go to Recent Topics -> open -> Link Typ -> Display in Menu -> NO

It is the best way to disable the menu item.

I forgot this option :-)

Delete the css entry and use this way. I change the instruction: HERE
Last edit: 1 year 3 months ago by Gamer Templates.

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #12 by Sebi
Thank you again, Gamer Templates.

I tried your second suggestion and it works, too.

But if I click on the Forum > Recent Topics link after, for example, page 3 was selected it will allways get me to page 3.
That is clear because your changes only affect the menu button.

So I implement a redirect in .htaccess from /forum/recent to /forum/recent?start=0.

That works BUT now, if I am logged in and on the forum/recent page (redirected to forum/recent?start=0) I can't log out.
Otherwise, if I am logged out I can't log in.

I know this must be a Joomla issue but maybe someone who reads this can help me with this issue.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.087 seconds